windows 8.1 internet explorer 11 zoom settings

Since I have installed windows 8.1 I find the default zoom for internet explorer pages change all the time when I open them (sometimes too small e.g 67% sometimes too large 125%).


I just adjust the zoom to resolve the issue but it is quite annoying and I didn't notice this with the original windows 8 install.


I hope this gets fixed before the final release of windows 8.1


I am using a Surface Pro.


Cheers,


Ryan

 

Question Info


Last updated June 24, 2019 Views 9,749 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have same problem after updating from Windows 8 to Windows 8.1.  IE will change the zoom level when dragging it between different monitors.

Still no fix for this bug?? Drives me crazy. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, I'm really sorry about that... I've removed my missleading post. Sorry again!


For your information, the behaviour of IE11 browser's zoom is not a bug at all. You should read more about it... The only problem is the compatibility with older displays and the fact, tahat you cannot turn thist feature off nor explicitly set the default zoom factor for each display by hand...


So have a nice day and one more sorry, I'll never do it again!


Excuse me but that is most definitely not true.  I have a brand new ultrabook with a 12" screen and it is an absolute pain to use because IE11 is constantly resizing the view.   I have no idea what I am doing to cause it but I want 125% and it keeps jumping down to 70% then up to 150%.   It just jumped from 125% to 95% while I was typing this message then back to 120% while I was reviewing it.


Something is wrong here.

Athena

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 IE11 is constantly resizing the view.   I have no idea what I am doing to cause it but I want 125% and it keeps jumping down to 70% then up to 150%.  

Sounds like a different issue with a related symptom.   E.g. if you have a Touch screen you can make this happen (apparently) with a double tap.   E.g. it seems to ignore our double tap settings and just interpret a double tap (or unintentional one) as a semantic zoom (in or out).  If that is the cause you could avoid it or at least verify the cause by disabling your Multi-touch driver.  This is something that I can imagine being minimized by calibration--if that tool is used to decide that there are known spots on the screen which cause spurious interrupts.  However, in my case, if that is supposed to happen, it doesn't seem to be smart enough, and I have to disable my Multi-touch driver occasionally to avoid such hardware caused problem symptoms, e.g. when I am working primarily with my non-touch monitor.  The good news is that disabling Multi-touch still leaves pen input as a possibility, so I don't have to switch it back on when I want to use my Tablet; otherwise I would have to investigate how to toggle that driver off and on more simply.  Another option might be to use hardware profiles.  TBD.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Robert,


I my problem seems to be that I sometimes have an extra finger lightly resting within the touchpad area (which is much larger than the one on my old laptop).  Movement away or toward that extra finger  is sometimes being sensed and causes IE to resize.   I guess I need to look into the sensitivity settings for the touchpad to see if I can stop it from happening...or return this machine and find something that better fits my hands.


Athena

Athena

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Movement away or toward that extra finger  is sometimes being sensed and causes IE to resize. 

That sounds like a semantic zoom, e.g. Touchpad emulation of two finger pinch gesture to zoom in or two finger spread gesture to zoom out.  Your Touchpad probably has a switch (e.g. either physical one or keyboard shortcut which toggles off all Touchpad interrupts.  Then you would just have to get into the habit of using that when you had more typing than pointer movement to do.  If your keyboard has a real numeric keypad you could also use Mousekeys to supplement pointer movement and button clicks without having to toggle the Touchpad back on.  Alternatively, consider getting a separate mouse and leaving the Touchpad off more permanently.  Or do what I do and have a separate keyboard too.   And if you have a real Touch screen start replacing all mouse activity with it--but then be aware of the double tap issue that I mentioned..  <eg>


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

BUG, BUG, um... BUG.

I dont have touch screens, I have newer monitors. The problem is, my Windows 8.1 (or IE11) not sure which one it is, knows my Visio TV is a TV and wants to zoom it for me. I can understand why a developer thought this was a good idea but it it causing me to have to use other browser that doesnt do this instead. NOTHING to do with Windows DPI scaling options (as I disabled them all). 

Simply put, I move IE from one monitor to another I go from 100% zoom to 175%.  BUG. 


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wow, this still isn't fixed! MS WTF are you guys doing, get your **** together and fix it! Ben

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mine is set to default of 250%.

I keep having to moving it to 100%...


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You've got to be KIDDING me. I just got a new computer, a laptop. 8.1 and IE 11 just like my old one which had the 125% zoom problem.

On the built-in display (1920x1080) it defaults to 125% zoom just like it did on my old one, but if I plug into an external display (2048x1152, using HDMI) it defaults to 80% on that screen!!!! Can anyone explain THAT to me? Larger display, LESS zoom?! If anything, that's WORSE.

AAAAARGHH. I already didn't use IE but as a web developer I'm fielding TONS of complaints about this issue from clients and I look pretty bad when all I can say is it's Microsoft's problem and there's nothing I can do about it!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.