windows 8.1 internet explorer 11 zoom settings

Since I have installed windows 8.1 I find the default zoom for internet explorer pages change all the time when I open them (sometimes too small e.g 67% sometimes too large 125%).


I just adjust the zoom to resolve the issue but it is quite annoying and I didn't notice this with the original windows 8 install.


I hope this gets fixed before the final release of windows 8.1


I am using a Surface Pro.


Cheers,


Ryan

 

Question Info


Last updated June 24, 2019 Views 9,749 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Ryan,

 

When Internet Explorer is opened, it uses the last used zoom settings to open the web pages. I tried to reproduce the issue you have mentioned by settings the zoom settings to 125% and closed Internet Explorer. When I reopened it, it was set to 125% zoom as I set it before.

 

The issue you are facing could be caused due to some incorrect display settings. I would suggest you to try these steps and check.

 

First, I would suggest you to once again set the Internet Explorer to 100% zoom, close it and reopen it to check. You can access zoom option in the view menu in the tool bar. If you don’t see the toolbar, press Alt key to bring up the menu toolbar. Click on the view menu and set the zoom to 100%, close it and reopen to check.

 

If the issue still persists, it could be due to display settings. I would suggest you to set the screen to its native resolution and then check if the issue persists. You can refer to this article for more information:

 

http://windows.microsoft.com/en-us/windows-8/get-best-display-monitor

 

You can also refer to the “Enabling custom DPI –scaling for apps in Windows 8.1” section in this blog:

 

http://blogs.windows.com/windows/b/extremewindows/archive/2013/07/15/windows-8-1-dpi-scaling-enhancements.aspx

 

Try these steps and let us know the results. We’d be happy to help if you need any further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue with the release candidate for Win 8.1.  This happens to me with a dual monitor setup.  My laptop screen res is 1600x900, and my attached monitor is 1280x1024.  Zoom level of IE on laptop is 100%, but then switches to 80% when I drag over to monitor.  This is not the behavior I want.  Microsoft, please don't do things for me.  Let me choose whether to zoom or not.


I have played around with the scaling settings, but to no avail.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here. I disabled the automatic scaling in display settings, but IE11 still zooms when dragging to the other monitor.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ben,

Any suggestions about how to handle this situation with dual monitors?


Thanks,

Jeff

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I get the same issues , is there any update on this.  

IE11 decides it wants to auto-zoom irrespective of the setting to have all desktop scale to 100%

It is quite annoying.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Why is the default zoom level of IE11 set to 125%? If I press CTRL+0 it sets it to 125%. This is not what I expect. When I open a new tab it's also set to 125% this is really annoying.

I always have to press [CTRL] + [-] first to reset it to 100%



Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This problem occurs only in Internet Explorer 11 on the Windows 8.1 desktop and is specific to high-dpi displays.

Repro steps:
  1. On a high-dpi display (such as on the Dell XPS 12), Open IE11 on the desktop.  The default zoom scaling factor (Tools > Zoom) is 125%, irrespective of Control Panel Display scaling settings.
  2. When IE11 is moved to a secondary display that is standard 96 dpi (such as a 24" LCD), the default zoom factor changes to 100%.
  3. When moved back to the high-dpi display, IE11 default zoom scaling changes back to 125%.
(Note that this behavior occurs in both windowed and maximized modes.)


This should be something we could change in the Internet options dialog but it doesn't appear there. Alternatively, a setting in the registry would work, but I've so far been unable to find one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue, extremely annoying.  I understand this as default behavior but to not be able to adjust it anywhere.  I tried turning off DPI scaling, and not sure what else to try.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem - very annoying.  I so wish we could find a way to stop this.  Even a registry key.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Why is the default zoom level of IE11 set to 125%?

What is your DPI setting?  Supposedly default Zoom gets tied to that.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.