This webpage wants to run the following add-on: 'Adobe Flash Player' from 'Microsoft Windows Third Party Application Component'.

Issue: This message continues to pop up after selecting both 'Allow' and 'Allow for all websites' while on MSN using Internet Explorer.

Windows 8.1 Professional 64-bit (Microsoft Windows [Version 6.3.9600]), Internet Explorer 11.0.9600.17690

What has been attempted so far to fix this:

  1. Confirmed all Windows Updates applied
  2. Reset Internet Explorer 11
  3. Turned off Internet Explorer 11
  4. Executed this with elevated privileges: Dism /Online /Cleanup-Image /RestoreHealth
  5. Executed this with elevated privileges: sfc /scannow
  6. Turned on Internet Explorer 11
  7. Executed this with elevated privileges: Regsvr32 C:\Windows\System32\Flash.ocx
  8. Added msn.com to Compatibility View

I can view msn.com with Google Chrome and Mozilla Firefox without receiving these persistent flash messages, but, the experience of msn.com is generally better when using Internet Explorer.

Any other suggestions?

Hi,

1) Tools>Internet Options, Security tab, click "Reset all zones to default"

Tools > Internet Options > Security Tab

Click Custom Level

Scroll down to Active X Controls and Plug-ins

Select  "Enable" for the following actions:

a.      "Allow previously unused ActiveX controls to run without prompt"

b.     "Download signed ActiveX controls"

c.      "Download unsigned ActiveX controls"

d.     "Initialize and script ActiveX controls not marked as safe for scripting"

e.     "Run ActiveX controls and plug-ins"

f.       "Script ActiveX controls marked safe for scripting"

Select  "Disable" for the action "Automatic prompting for ActiveX controls."

Click OK

Click OK

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, Smittychat -

Thank you very much for this set of instructions. They looked very promising. I followed the suggestions carefully, twice.

I overlooked the various security warnings, one of which was this:

Unfortunately, I am still getting the same message:

Does any one else have any further suggestions?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Do you trust the website?  If so, run the add-on.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Well, that's the Issue: whether I select Allow, or Allow for all websites, the message bar continues to pop up.

Manage Add-ons reports that the Object is already Enabled:

More Information as well reports that the Object Status is already Enabled:

Yet, the message bar continues to pop up.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I moved the thread to Internet Explorer forum because it is an Internet Explorer issue.  I will move it back to IE Forum once I finish my reply.  Please do not move it to MSN again.

Run System File Checker

Right click on Start > Select Command Prompt (Admin)

Type sfc /scannow

Press Enter

When the scan is finished, run the following command

 dism.exe  /online /Cleanup-Image /RestoreHealth

When finished, retry MSN website.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, Smittychat -

You will notice in the original post (item 4. and item 5.), that both sfc /scannow and dism.exe /online /Cleanup-Image /RestoreHealth were already executed, with elevated priveleges, before submitting this issue.

The issue has not been resolved.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Well, that's the Issue: whether I select Allow, or Allow for all websites, the message bar continues to pop up.

Looks like something is inhibiting the query of that value when IE wants to check it.  ProcMon could help you test that hypothesis.  Test to see if it is updating correctly too.  Note that you can use the Control Panel applet as well is using the IE Tools menu Manage Add-ons command to get there (via the Options, Programs tab).

 

HTH

Robert Aldwinckle
---

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have you tried clearing cache files and resetting IE browser?  You might also try uninstalling from Control Panel > Uninstall Programs > Turn Windows Features on and off.

https://support.microsoft.com/en-us/kb/936213/ro?wa=wsignin1.0

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Following the above lead to a constant alert to fix my settings because my computer was at risk.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The Adobe Shockwave Player and the Adobe Flash Player are not the same program.

https://get.adobe.com/shockwave/  for the Shockwave Player

Flash Player is integrated with Internet Explorer in Windows 8.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 14, 2021 Views 2,802 Applies to:

Related Forums