Internet Explorer 11 Menu font size

Can anyone tell me how to change the font size of the menu bar in Internet Explorer 11 on a Windows 10 system?
 

Question Info


Last updated October 14, 2019 Views 17,897 Applies to:

Hello,

If you wish to adjust the font size of texts for Internet Explorer 11, you can perform the following steps:

  1. While Internet Explorer is open, press Alt on your keyboard for the menu bar to display.
  2. Click on View.
  3. Select Text size.
  4. From there, you can select your preferred text size.

If you want to make your desktop easier to see, you can follow the instructions on this link: (click here).

If you need further help regarding this concern, feel free to respond to this post.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just updated Windows 10 to the Creator version.  I now find the ability to increase the text size on the IE11 toolbar and for the names of my Favorites is gone.  Also the text size on the Word and Excel toolbars is so tiny it is barely readable.  I had to download and switch to Firebox for my default browser since Firefox offers the ability to increase and bold the text.  Unfortunately, I cannot do anything about the text size for the Word and Excel toolbars.  The text size is so small it is putting a severe strain on my eyes.  Why was this feature taken out of the Creator Update?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Larry,

Follow these steps to change the font size in IE11:

  1. Click Start menu or press Windows key on your keyboard.
  2. Type and click Control Panel.
  3. Click Appearance and Personalization and under Display, click Make text other items larger or smaller.
  4. Under Change only the text size, choose the Title bars in the drop-down menu and the desired font size on the drop-down menu beside it.

Let us know if the suggested steps helped.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This feature is no longer available in the Creator Windows edition.   I guess these Microsoft software developers thought this feature was not worth having in the Creator edition. That is way I downloaded Firefox and changed my default browser to Firefox.  At least with Firefox I can change the font size on the toolbars and the font size on the names on my  bookmark favorites.  I guess Microsoft is doing everything to drive people like me away from using IE11.  As far as Edge goes it is totally worthless.  Since there is nothing I can do about the tiny font size on the Word and Excel toolbars I guess I will have to live with it. 

I am not the only person that has updated to the Creator edition to find the tiny font size way to small.  I sent feedback to Microsoft but have little hope Microsoft will fix it since they have a history of not listening to what customers want.

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have found the same problem and agree with Larry. If the problem is not fixed, no one should use IE11 or Edge (too intrusive.)

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

This issue is caused by changes on Internet Explorer settings.

For better assistance, please clarify the following:

  • Have you made any changes on your computer prior to the issue?
  • What troubleshooting steps have you done so far?

Looking forward to your reply so we can find the best solution for you.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If there were changes in Internet Explorer settings, who made them? I did not.

After downloading and installing the Creator Windows edition, I noticed the problem.

As a temporary fix I have adjusted the Display to a Custom Scale factor of 110%. This messes with other items proportionately and is not a long term fix but I can live with it for now. I may use Firefox for a browser too, although every browser has problems with privacy and Firefox is no exception.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.