How to stop Internet Explorer from automatically launcing or opening at the start up of your PC/Laptop

This situation has occurred in many cases when I've had to reinstall/reset Windows 10

  1. Open Internet Explorer (IE) ->-> Tools ->-> Internet options (last menu item at the bottom of the "Tools" dropdown  
  2. Under the first tab "General", look for the "Tabs" section that reads "Change how webpages are displayed in tabs" where you will click the grey "Tabs" box.
  3. This will open the "Tabbed Browsing Settings" section.  Look for the section that reads "When a new tab is opened, open:"  where you will click the dropdown menu to select "The new tab page" option.
  4. Next, look for the section that reads "Open links from other programs in:" to select the option (2nd radio button) that reads "A new tab in the current window", click OK.
  5. In the Internet option window, Click on Apply > OK.
  6. Close any/all IE session if applicable, then restart your PC/Laptop in order to truly test the changes just made.

Please note that the steps above are not related to "Turning a feature on/off" (IE) which is done by way of the following:

  1. Go to Control Panel.
  2. Click/tap on Programs and Features, (look towards left/upper area to click/tap on "Turn Windows features on or off".

  3. Clear the check box for Internet Explorer to turn it off (this will turn Internet Explorer off completely, thus should not be mistaken for deleting the  feature permanently) until you follow the same steps in revers to "re-clicking Internet Explorer to turn it back on".

  4. Click/tap OK, and when prompted, restart your PC.

|

Was this discussion helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this discussion?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this discussion?

Thanks for your feedback.

 

Discussion Info


Last updated August 15, 2021 Views 50,460 Applies to:

Related Forum