How to disable the "suggested sites" permanently off from favorites bar

Original title: web slice

 

How do I get rid of "suggested sites" permanently off of my favorites bar. I hate it. I don't have room for it. It knocks out my email icon, it won't go away, it makes me hate the site of Bing, why do you annoy people like this?

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi rockin'gma,

 

·         Are you using Internet Explorer? If so, which version are you using?

 

Follow these steps if you are using Internet Explorer:

a)    Open Internet Explorer, click on Tools, Internet Options.

b)    Click on the Advanced tab then scroll down to disable Suggested Sites and uncheck the box to turn it off then click Ok.

 

To remove suggested sites from Favorites Bar:

a)    Right click on Suggested Sites and click on Delete.

b)    Click on Yes to the confirmation dialog screen.

 

 

 

 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This fix doesn't work, apparently, in Windows 8 with IE 10. I can delete the hated 'Suggested Sites' link from the toolbar, but when I close IE and reopen it, it swims back into view again.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hey Userboy87,

 

If disabling the Suggested Sites option and deleting the Suggested Sites from the Favorites bar (as suggested by Sandeep Ghatuary above) hasn't prevented the Suggested Sites from returning to your address bar in Internet Explorer 10 Release Preview, please create a new question by clicking Ask a question which is displayed at the top of this page (click here if you are reading this from an email notification). Then type the title of your new question and click Ask.

 

This will provide you with a message box that you can use to include a full description of the problem's behavior, any error messages you are receiving, and what troubleshooting steps you have taken so far to resolve this problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hey Userboy87,

 

If disabling the Suggested Sites option and deleting the Suggested Sites from the Favorites bar (as suggested by Sandeep Ghatuary above) hasn't prevented the Suggested Sites from returning to your address bar in Internet Explorer 10 Release Preview, please create a new question by clicking Ask a question which is displayed at the top of this page (click here if you are reading this from an email notification). Then type the title of your new question and click Ask.

 

This will provide you with a message box that you can use to include a full description of the problem's behavior, any error messages you are receiving, and what troubleshooting steps you have taken so far to resolve this problem.


If you bothered to read the post correctly you would recognise that userboy87 doesn't have windows 8 or ie10 as he stated APPARENTLY it can be done with the new versions, but he started by saying this doesn't work!

Can you explain why microsoft continue with this suggested sites nonsense? If I wanted to have sites suggested to me I will ask my friends or search using a search engine, sounds simple doesn't it!

 

Please fix this and stop replying with 'fixes' that do not work!

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Please fix this and stop replying with 'fixes' that do not work!

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks, everyone.

 

To clarify, I am using Windows 8 and IE 10, and it was those products I was having trouble with.

 

Though I've been an IE user since there was such a thing, I didn't know there was a "Suggested  Sites" option checkbox buried in Tools|Internet Options|Advanced. Had I read the first part of Sandeep's posting more carefully (or at all), I would have discovered the checkbox earlier. In older versions of IE, including IE 9, I just right-clicked on "Suggested Sites" in the toolbar and deleted it using the resulting context menu. I didn't have to go looking for a checkbox in an obscure settings dialogue. However, when I did, eventually, follow Sandeep's suggestion and went looking for the checkbox, lo and behold it was already unchecked! So, I checked it, saved my settings, restarted the browser, went in and unchecked the checkbox again, then deleted the icon off the toolbar (why is that a separate step, anyway?), and it was finally gone for good.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This worked for me:

1. REGEDIT

2. HKEY_CURRENT_USER

3. SOFTWARE

4. MICROSOFT

5. INTERNET EXPLORER

6. Right Click 'Suggested Sites'

7. Delete

 

Hope this helps!

 

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

One more thing for safe measures:

 

1. REGEDIT

2. HKEY_USERS

3. S-1-5-21-3242835137-1113924679-161235776-1001

4. SOFTWARE

5. MICROSOFT

6. INTERNET EXPLORER

7. Right Click 'Suggested Sites'

8. Delete

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks, everyone. To clarify, I am using Windows 8 and IE 10, and it was those products I was having trouble with. Though I've been an IE user since there was such a thing, I didn't know there was a "Suggested Sites" option checkbox buried in Tools|Internet Options|Advanced. Had I read the first part of Sandeep's posting more carefully (or at all), I would have discovered the checkbox earlier. In older versions of IE, including IE 9, I just right-clicked on "Suggested Sites" in the toolbar and deleted it using the resulting context menu. I didn't have to go looking for a checkbox in an obscure settings dialogue. However, when I did, eventually, follow Sandeep's suggestion and went looking for the checkbox, lo and behold it was already unchecked! So, I checked it, saved my settings, restarted the browser, went in and unchecked the checkbox again, then deleted the icon off the toolbar (why is that a separate step, anyway?), and it was finally gone for good. NO METHOD AT ALL (TRIED THEM ALL FOR WEEKS) NOTHING GETS RID OF THIS STUPID USELESS FEATURE. TYPICAL OF ALL THE ((**** OVER)) "HELP" WE GET FROM GEEKS, THEIR THOUGHTFUL (NOT) FEATURES. THEY NEED MOM AND DAD TO APPROVE THEIR WORK...THIS GENERATION OF DEVELOPERS HAVE ABSOLUTELY NO COMMON SENSE.....at all.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have followed the steps to stop Suggested Sites from popping up in the Favorites Bar for IE 10 and it does not work any better than IE 9. Using the button in Favorites or the setting in advanced settings does not work even after multiple restarts.  I am not referring to something that happens in the address bar, actually don't care about that, however the Suggested Sites Icon (?) is using up space I need in the Favorites bar as rockin'gma actually referred to.  Should the registry changes stop the issue with Favorites or are you referring to the address bar?

 

The solution for the question about auto complete for the address bar is:

 

Internet Options > Content > Autocomplete Settings > Suggesting URL's?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 31, 2021 Views 15,686 Applies to:

Related Forum