Add-on for this website failed to run

I'm running Windows 8.1 with internet explorer 11.  I just started getting addon failed to run when I go to logmein and other web sites, that I haven't had a problem until recently.  Don't recall doing anything to Internet explorer.   I have tried resetting IE. Tried adding web site to trusted web site. All updates installed. Still doesn't fix problem. Any thoughts besides not using IE?

Hi,

Thank you for posting your query in Microsoft Community.

Let me ask you a few questions to understand the issue better and assist you accordingly.

  1. When was the last time IE 11 was working fine?
  2. Which security software is installed in the computer?
  3. Are you facing the same issue in any other user account as well (if any)?

Let's try the methods below and check.

Method 1: You can try the following steps to open Internet Explorer in no add-ons mode. 


a) Press the Windows key + R key on the keyboard.
b) In the Run window type iexplore –extoff and click OK.
c) Now try to open the websites to check if you’re able to load the websites.

You can also refer to the following Microsoft article for more information.

Manage add-ons in Internet Explorer 

Method 2: If the issue persists, I suggest you to open website in compatibility mode and check. Please refer to the following Microsoft article for more information.


Fix site display problems with Compatibility View

Hope this information is helpful. Please feel free to reply in case you face any other issues with Windows in future.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

1.  The last time I tried to use these web sites that were fine was a few weeks ago.  I can't pinpoint the date.  I wish I could pinpoint the date.

2.  I'm running Norton Security.  I have tried turning Norton off same issue.

3.  I'm having this problem on all 3 of my computers.  Have tried to set up new account same problem.  If it was just one of my computers I could understand.  I thought the problem may have been a security update and the last updates I installed were June 24th.

I have tried starting IE with no extension.  Hasn't helped.  On the compatibility view - I'm not having any issues viewing the web site it just fails to install addon.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Thank you for the update.

Reset Internet Explorer settings and check if it helps.

Change or reset Internet Explorer settings

 

Disclaimer: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.

Hope this helps.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried resetting IE setting.  Didn't work. I also tried another computer with Windows 8.1, Internet Explorer 11 and that computer when I went to active x web site I got the same add-on for this web site failed to run.  This has to be a problem with Microsoft in my opinion. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Thank you for the update.

Let's try turning the Windows feature off and then back on.

Press Windows key + X and click Programs & Features

Click on Turn Windows features on or off

Uncheck Internet Explorer and click OK

Wait for the process to complete and restart the computer.

As soon as the computer restart, follow the same process to turn the same feature back on by checking Internet Explorer and click OK. Restart the computer and check if it still has issues.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried this too and didn't work.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for the update.

Please create a new user account and test if the issue still persists.

Please refer to: Create a user account

Note: Please first create a local account, if the issue does not persist in local account, then you can switch the local account to Microsoft Account.

Hope this helps.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried creating new local account, doesn't fix the problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

My problem still has not been resolved. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 16, 2020 Views 6,237 Applies to:

Related Forums