webcam and microphone enabling in microsoft edge

how to do enable these
Hi Hazelline

Please check these settings:

Open the Settings App

Go to Privacy - Microphone

Make sure 'Allow apps to access your microphone' is turned on and make sure the Edge app is also set to On

Then do the exact same for your Camera from Privacy - Camera . . .
___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It is not work still the settings are right. I even went to the browser settings

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated December 18, 2020 Views 345 Applies to: