Microsoft Edge Redirects to Internet Explorer

Since I updated Windows 10 to Version 1703. Microsoft Edge redirects to IE have stopped showing the warning

Instead Microsoft edge shows a blank page and redirects to IE.

Any pointers to bring back the warning page

***Post moved by the moderator to the appropriate forum category.***

Answer
Answer

got below solution and it worked for me.

:: Send all intranet traffic to Internet Explorer instead of Edge – change setting in reg : change the value to 0

 

HKLM\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Main /v SendIntranetTraffictoInternetExplorer

35 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 13, 2021 Views 16,485 Applies to:

Related Forums