Microsoft Edge Browser can't access network IP addresses

Hi,

I am connected with Cisco vpn to my work, and I can access all my network IP addresses from Internet Explorer 11 But Microsoft Edge cant find the page??

It Feels that Edge doesn't want to go beyond the vpn where there is no reason for it not too.

If any one have a solution for this please let me know.

Thanks and regards,

Rupesh Shakti

[Moved from: Internet Explorer / Internet Explorer 11 / Windows 10]

Hi Rupesh,

If you’re having issues with Edge in accessing a network’s IP address, it can be due to the configuration settings of the browser or an error has occurred.

To help us isolate this concern, we suggest that you try to rebuild or reset Edge and see if it will help resolving the issue. Here are the steps:

  1. In the Search box, type PowerShell, right-click on the result and select Run as administrator.
  2. Copy and paste the command below to the PowerShell tool and press Enter:

    Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}
  3. Once done, reboot your computer to apply the changes and try again to access the your network with Edge.

We're just here if you need further help.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rupesh,

If you’re having issues with Edge in accessing a network’s IP address, it can be due to the configuration settings of the browser or an error has occurred.

To help us isolate this concern, we suggest that you try to rebuild or reset Edge and see if it will help resolving the issue. Here are the steps:

  1. In the Search box, type PowerShell, right-click on the result and select Run as administrator.
  2. Copy and paste the command below to the PowerShell tool and press Enter:

    Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}
  3. Once done, reboot your computer to apply the changes and try again to access the your network with Edge.

We're just here if you need further help.

Hi,

I have used the above command in powershell but still the same problem occurs, unable to reach my ip based server (http://192.168.1.18/myapp) into edge browser. i have connected through vpn.

Please find attached screenshot what i did for powershell.

Please give solutions if you can.

regards

Rupesh

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

As the next step, you may try to uncheck the auto-detection for intranet sites from the Internet options. Follow these steps:

  1. Type Control Panel in the search box.
  2. Select Internet Options.
  3. Click the Security tab.
  4. Select Local intranet under the Select a zone to view or change security settings section.
  5. Go to Sites.
  6. Once the Local internet window appears, uncheck the options Include all local (intranet) sites not listed in other zones and Include all sites that bypass the proxy server.
  7. Save the settings and restart Edge after.


 

Let us know the result after trying the suggested steps.

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

I did the same procedure as you suggested but didn't help.

Please look into this as our client requires into windows 10 edge browser support.

You have advertised edge browser is faster than other that's why they want to move on.

But edge browser does not support IP based website as I connected to cisco vpn.

waiting for you reply.

Regards

Rupesh

As the next step, you may try to uncheck the auto-detection for intranet sites from the Internet options. Follow these steps:

  1. Type Control Panel in the search box.
  2. Select Internet Options.
  3. Click the Security tab.
  4. Select Local intranet under the Select a zone to view or change security settings section.
  5. Go to Sites.
  6. Once the Local internet window appears, uncheck the options Include all local (intranet) sites not listed in other zones and Include all sites that bypass the proxy server.
  7. Save the settings and restart Edge after.


Let us know the result after trying the suggested steps.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hhmmm. The same IP address is accessible in the Internet Explorer but not in Edge. Strange indeed.

Have you tried accessing the same IP address using a different account's Edge? If doing this from a new administrator account will make a difference, then your current account might be corrupted. Here's how to create another administrator account in Windows 10.

We'll be waiting for your response.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Edge, like other web browsers is a plugins free browser and no longer supports Java JRT plugins. (Java JRT, Java Beans, Java VM)

You will find that some legacy internal http(s) will not be suitable for use with edge.

On domain networks you can deploy Enterprise Site Mode Lists to manage which web browsers is used to open an internal site. Remote Win10 users via VPN should continue to use IE11. They could create a desktop shortcut (not link) eg. iexplore.exe "162.....etc/intranet" to automatically use IE11 when they are working from home.

Regards.

Rob^_^ wang'you

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We're having a similar issue. None of our intranet sites can be opened in Microsoft Edge; we get an error in Edge "Hmmm... can't reach this page" with the following details:

The connection to the website was reset.

Error Code: INET_E_DOWNLOAD_FAILURE

On the same computer, I can open our intranet sites in IE and Chrome with no problems.

I've tried the suggested solutions in this thread but these have not fixed the problem. It's not a plugin issue... our sites have no plugin requirements.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same problem. I added the following two trusted sites, and it appears to have solved the problem (it will be 192.168.1.* for you).

91 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am experiencing this exact same issue.

Adding the local IP range to trusted sites under internet options has worked around the problem for me too.

As with everyone else, all other browsers that I have tried can access the local addresses, it is just edge that cannot.

A rebuild of my PC from scratch did not fix this issue.

Although the workaround is working fine, an actual fix would be nice.

19 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 21, 2020 Views 35,571 Applies to:

Related Forums