How to stop blocking cookies in Windows 10 browser?

How do I allow a cookie in the Microsoft area? I am using the browser that came with Windows 10, the "e".
 

Question Info


Last updated December 7, 2018 Views 1,393 Applies to:
Answer

Hello,

 

Thank you for posting on Microsoft Community. We will assist you in resolving the issue.

 

From your description, I understand you want to allow cookies for “e” browser on Windows 10.

 

Before assisting further, are you referring to Microsoft Edge or Internet Explorer 11 browser?

 

Cookies are small files that websites put on your PC to store information about you and your preferences. Cookies can make your browsing experience better by letting sites remember your preferences or letting you avoid signing in each time you visit certain sites. However, some cookies might put your privacy at risk by tracking sites that you visit.

 

If you are referring to enable cookies in Microsoft Edge browser, follow the steps below:

 

  1. Open Edge browser and click on the More actions icon i.e.“” located on the top right corner of the window.

  2. Click on Settings and scroll down the window to select Advanced settings.

  3. Under Cookies option, select Don’t block cookies from the drop down bar.

  4. Close the browser, launch it again and check if the cookies option in enabled.

 

If you are referring to Internet Explorer 11 browser, I suggest you to refer to Allow cookies section from the link below on Delete and manage cookies to enable cookies.

http://windows.microsoft.com/en-US/internet-explorer/delete-manage-cookies#ie=ie-11

 

Write to us with the status of the issue on the same post for further assistance. Your reply is most important for us to ensure we assist you accordingly.

 

Thank you.

 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.