Enabling cookies for Microsoft Edge

I can't log in into my facebook account from my Microsoft Edge browsr as it says that cookies are not enabled for your  browser.

Plzz help me as I like the Microsoft Edge and don't want to change my default browser for such small a thing.

 

Question Info


Last updated July 10, 2019 Views 2,648 Applies to:

Hello Shivam,

To enable cookies on Microsoft Edge, follow these steps:

  1. Launch Edge.
  2. Click More located on the top-right corner and select Settings.
  3. Scroll down and click View advanced settings.
  4. Under Cookies, choose Don't block cookies.

Update us with the results.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Shivam,

To enable cookies on Microsoft Edge, follow these steps:

  1. Launch Edge.
  2. Click More located on the top-right corner and select Settings.
  3. Scroll down and click View advanced settings.
  4. Under Cookies, choose Don't block cookies.

Update us with the results.

Hi, the solution doesn't solved for me as well. I had my Microsoft Edge with "Don't block cookies" by default, but it is still cannot login www.facebook.com.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Elliot,

We would like to know more about your concern. Please answer the following:

  • When did you first encounter this issue?
  • What was your last activity when this issue happened?
  • Any changes that took place in your computer before this issue occurred?
  • Are you only having issues logging in to your Facebook account or to the rest of the sites you are trying to access?

Meanwhile, we suggest that you clear the cache, and cookies of your Edge browser.

Once done, please perform a clean boot. It will start Windows by using a minimal set of drivers and start up programs. It also helps eliminate software conflicts that occur when you install a program, or an update, or when you run a program in Windows.

After that, check again the settings and verify if you will encounter the same issue.

Let us know the result.

Thank you.


1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Am I the only one who facing these issues?
These happened since last year (2016) not really sure which months but it was really long time having this issue.
And I supposed everyone of us should facing the same issue as well.
That's why I supposed Microsoft team have been aware 'bout this as well and have tried to fix it, but it seems not.
I found that Microsoft Edge are not update-able in Windows App Store, so I was waiting for the fix on constant update on Windows Update, but I was disappointed.

Btw, I have done clear everything on my Edge browser and reboot and it does not solve the issue.

Fyi, I did several reformat on my PC and clean installation Windows 10 on my PC due to some problems of my Visual Studio. (Not recently but last year)

So far only Facebook having this weird stuff. YouTube, Google, Twitter, Yahoo Mail, even messenger.com are all doing good. Thanks.

Regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for letting us know Elliot. Let us perform the steps below and see if it helps:

Step 1: Start the computer in Safe Mode. Here's how:

     a. When you hit the power button in Windows 10, hold down the Shift key when clicking the Restart button.

     b. The next screen will present you with three options. Click Troubleshoot.

     c. Next, hit Advanced options followed by Windows Startup Settings from the next screen.

     d. Your PC will now be rebooted to enable the advanced parameters, which include Safe Mode as well.

Step 2: If you are using any Proxy connection, try disabling the proxy connection. Please check the steps below:

     a. Click the Settings icon at the top right corner in Internet explorer.

     b. Click the Tools button, and then click Internet Options.

     c. Click the Connections tab, and then click LAN settings.

     d. Uncheck the box next to proxy server for your LAN.

     e. Click on OK to save the setting and close window.

Keep us posted.

Thank you.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.