enable cookies in web browser Edge Please Help. I have tried everything I have read, most seem to outdated or before win 10 was updated

tell me how to enable cookies in Edge
 
Question Info

Last updated August 17, 2018 Views 122 Applies to:

Hi,

To Allow or Block Cookies in Microsoft Edge Settings

  1. Open the MS Edge 
  2. Click/tap on the more actions button on the toolbar, and click/tap on Settings. 
  3. Click/tap on View advanced settings towards the bottom. 
  4. Under Cookies, select to either don’t block cookies (default), Block only third party cookies, or Block all cookies for what you want. 

<Moved to Edge Forum>

Smitty
As a responsible member of the community, please do mark a post as answer if it has resolved the issue you're experiencing. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.