Disable Web Notification's in Microsoft EDGE.

When i try to open Websites in "Microsoft EDGE" Web Browser like Telecom Talk i.e https://telecomtalk.info  there it show's Notification's as "Let telecomtalk.info show notifications?" as shown in Scressn Shot.
I also want to disable Web Notification's. This happen's in some Websites. Please help me prementaly
disable Web Notification's in "Microsoft EDGE" Web Browser, so when i open the Website i don't get Notification's Option again & again.

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated August 30, 2019 Views 464 Applies to:

When i try to open Websites in "Microsoft EDGE" Web Browser like Telecom Talk i.e https://telecomtalk.info  there it show's Notification's as "Let telecomtalk.info show notifications?" as shown in Scressn Shot.
I also want to disable Web Notification's. This happen's in some Websites. Please help me prementaly
disable Web Notification's in "Microsoft EDGE" Web Browser, so when i open the Website i don't get Notification's Option again & again.
   

So, go to the "setting" icon (the little gear in the start menu), then select "System", then "Notification & Actions"

You'll have to scroll down a bit, and you'll see where you can disable notifications from Edge

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.