connecting to an ftp site with edge?

Just upgraded to Windows 10 and with it Microsoft Edge (from 8.1 and IE 11). The problem is I now can't access the FTP site I use for work... I was able to use IE 11 within "Edge" but the command prompts/route (To view this FTP site in File Explorer: press Alt, click View, and then click Open FTP Site in File Explorer.) no longer opens the site to access and view the folders inside. When I follow the above path and click "View" which previously opened the site and displayed the folders, it now does nothing and returns me to the "press Alt" page. Spent almost 2 hours on chat support and got nowhere.

Anybody have a solution/work around?

IE was the only browser that worked with FTP sites, that I know of.

Thanks.

 
 

Question Info


Last updated June 2, 2020 Views 34,533 Applies to:

Related Forums


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Thanks to all for posting.  It is pretty clear Edge does not have this capacity, and  in the mean time, other people have taken on the responsibilities I have in this work I hope to close this thread.

hope this closes the thread

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A work around is to "map a drive" to the ftp server. 

From File Explorer right click This PC select Add a network location and step thru the menu.  Once "mapped" the ftp server can be accessed via Explore vs Internet Explore or Edge.

Thanks Gene. I didn't feel like looking around for a complicated solution. Yours was simple and it worked

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue, and it seems to be a problem with Edge. If I change the browser default from Edge, back to IE10, it works.  I have also check all the settings identified here and they are set correctly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem IS with Edge which has been dummed down to " protect" the end user. The easiest workaround instead of all the gymnastics in the earlier solutions is to switch to Chrome or Firefox . FTP works just fine with either of these browsers and the new (57)Firefox is faster than Edge. by a lot as well. MS continues to live in denial

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem IS with Edge which has been dummed down to " protect" the end user. The easiest workaround instead of all the gymnastics in the earlier solutions is to switch to Chrome or Firefox . FTP works just fine with either of these browsers and the
new (57)Firefox is faster than Edge. by a lot as well. MS continues to live in denial

It is not a good solution for my company. Internet access is not allowed on PCs. The only way to download is from the internal FTP web site. Windows 10 with Internet Explorer 11 or Microsoft Edge does not work correctly with FTP portal.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.