Edge doesn't work

After installing KB4517389 today can't open Edge. Tried rebooting. Tried uninstalling update (then it worked). Reinstalled update and Edge won't open. Tried reset and still won't work. All other browsers work including internet explorer.
 

Question Info


Last updated November 12, 2019 Views 1,118 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi, this is Rivgil. An independent advisor. Sorry if this may caused any trouble. I'll be more than willing to help. Please do a clean boot. It allows you to run your PC with only a minimal set of drivers and programs.

On your keyboard, press the Windows logo key and R at the same time, type msconfig and press Enter.
Go to Services tab, check the box for Hide all Microsoft services. Click the Disable all button.
Go to Startup tab and click Open Task Manager.
Select each item on the list and click Disable.
Close your Task Manager and restart your computer.

Let me know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok I finished with your instructions and Edge will not work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I see. Sorry about that. Please try to reinstal the Edge thru PowerShell.
On your keyboard, press the Windows key and S at the same time, then type powershell. Right-click Windows PowerShell and select Run as administrator.
When prompted with the administrator permission, click Yes to continue.
In the PowerShell window, copy and paste in the following command:

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

You will see a Deployment Operation Progress pop up. Wait for the process to finish. Then try your Edge again.

Let me know how that goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't to do that unless you can assure me that I won't loss any of my favorites. (I have hundreds and must not loss them).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I understand. We can back up your edge favorites before we reinstall it. But before we move on to a more complex steps. Please try this simpler one.
Press the Windows key + X > click Command Prompt (Admin).
Type the sfc /scannow command and press Enter.
Do not close the Command Prompt window until the verification is 100% complete.
Then relaunch Egde.

By the way, do you have a group policy on your account?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Windows Resource Protection did not find any integrity violations

I don't have any group policies that I know of

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright. At this point, we are going to back up.the favorites then reinstall the Edge.

Open File Explorer, copy and paste the folder location below in the address bar, and press Enter.

%LocalAppData%\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default

Copy the DataStore folder below to where you like as your backup.
Once you already made a backup, please proceed to the steps I provided earlier to reinstall edge thru Powershell.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message
This number is a scam. They will try to get you to pay them 250 dollars in microsoft cards.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

FWIW, i see a problem with edge after either updates this week.

KB4524147 (installed for the 2nd time on 10/4) -previously this package was received last week subsequently killed VPN. it was removed - then reinstalled on 10/4 and VPN continued working. 

Not sure if the Edge and other shell symptoms started here or after the update on 10/8.

10/8 KB517398 was delivered and  Edge will not start among other symptoms.

The Edge start menu icon is greyed out with a white line across the bottom of the tile. 

Edge Dev and other browsers work fine. 

Have runs SFC it found and repaired some errors. Ran Dism:CheckHealth it found corruption and was repaired running Dism:Restorehealth  Checkdisk returns no errors.  Have all updates via WU, Intel driver update, and Windows Store.  No longer finding any errors with SFC or DISM.  Have tried using Settings to reset edge, have removed files from store and run PowerShell command to reinstall. Have tried logging on with another local accounts and see the same symptoms.

Nothing has resolved the symptoms.

Edge will not start.

Action Center will not open. I can get the context menu but the Center will not open.

WIFI - context will not show networks.  WIFI works fine but can only see networks from netsh command line or from the LOCK SCREEN.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This number is a scam. They will try to get you to pay them 250 dollars in microsoft cards.  

-

Thanks. Glad you didn't fall for it.

Don

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.