Band app on both Windows 10 and Windows Phone down?

On both of my devices the app gives this error when trying to connect.

Is the service just currently down, or is something wrong on just my end?

 

Question Info


Last updated August 5, 2019 Views 243 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

It's not just you. I'm getting the same problem on Windows 10 and on Android phone app for the last five or six hours.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem here today. Looks to be a back end service down for the handful of us still using the Band and the Health App.

-steve

^_^
Windows Insider MVP (Security), Moderator Microsoft Community

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Steve...thanks for the reply!  I'll check tomorrow or next day.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here. Not working on my Lumia 950xl

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem also here in Finland. System error in pc and phone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here on Galaxy S6 with Band 2.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Stopped working around 3.30pm EST yesterday.

Working fine as of today!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Kyle,

Did you restart/reset the Phone or something?

Still not working for me (14:13 EST) on either Lumia 950 or Surface Pro 3. Same thing as yesterday (I think my last working sync/update was around 14:00h EST).

At the same time, all other functions - messages, notifications, emails, alarms, calendar, weather - they all work fine and Band is recognizable by App and one can manage tiles, etc....

So, definitely back-end has a problem still - and maybe it is coming gradually by users (data recovery?)....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nope, just opened the app on my phone (HP Elite x3, Windows 10.0.15063.414) around noon EST, and it synced immediately, just like it had before yesterday. 

All data was present and showed up without issues. 

It probably is some back-end service, and yeah maybe it's only coming back for some users at a time.

Someone over at Windows Central Forums said it's been back up for them since 9:30p EST, but mine was down all night (I checked multiple times between 9pm and 1am). 

The post at WC: https://forums.windowscentral.com/showthread.php?t=471166&p=3733023&viewfull=1#post3733023

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Confirmed working again here, as well.

I checked this morning and it was still presenting the same error. After seeing your reply a few minutes ago, I tried synching again and it worked.

-steve

^_^
Windows Insider MVP (Security), Moderator Microsoft Community

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.