Frage
44197 Aufrufe

Problem mit dem Adhocnetzwerk

AndreasBlum hat gefragt am
Bei Windows 8 ist es ja nicht mehr auf direktem weg über die systemsteuerung möglich ein adhocnetzwerk zu erstellen dies ist mir jedoch schon mehrmals über cmd (im administratormodus) gelungen. man gibt einfach zuerst den befehl "netsh wlan set hostednetwork mode=allow ssid=Netzwerkname key=passwort" ein und das netzwerk wird erstellt dieser vorgang scheitert bei mir jedoch schon, da kein neues wlan netzwerk mehr auftaucht bei adaptereinstellungen in der systemsteuerung. der 2. befehl den man in cmd eingibt lautet "netsh wlan start hostednetwork" dann kommt bei mir eine fehlermeldung und zwar: "Das gehostete Netzwerk wurde nicht gestartet. Die Gruppe oder Ressource haben für diesen Vorgang nicht den richtigen Zustand." Meine Frage wäre also ob irgendjemand eine Lösung auf mein Problem weiß.
480 Personen hatten diese Frage

Missbrauchsverlauf


Das Symbol für den Status "Beantwortet" Antwort
OliverMuch hat geantwortet am

Ich habe es gelöst indem ich den virutellen Netzwerkadapter deinstalliert habe und dann über cmd die netsh wlan set ... befehle ausgeführt habe (s.o.) . Dadurch wurde er komplett neu erstellt und es funktioniert wieder.
25 Personen fanden dies hilfreich

Missbrauchsverlauf


Hilfreichste Antwort
florians60 hat geantwortet am
Eventuell hast du das Problem schon gelöst oder es ist nicht mehr für dich relevant. Trotzdem möchte ich für alle anderen, die das Problem haben noch meinen Lösungsweg hier eintragen:

Zuerst habe ich den Wifi-Adapter deaktiviert und wieder aktiviert. Nicht den Adapter des gehosteten Netzwerks, sondern den der WLAN-Karte, die das Netzwerk hosten soll. 
z.B. Intel Centrino Advanced-N 6205

Danach habe ich nochmals die Parameter des gehosteten Netzwerks über die Konsole mit Adminberechtigung mit dem Kommando "netsh wlan set hostednetwork mode=allow ssid=Netzwerkname key=passwort" festgelegt.

Nun sollte im Gerätemanager (Ausführen: "devmgmt.msc") in der Gruppe "Netzwerkadapter" das Gerät "Von Microsoft gehosteter, virtueller Netzwerkadapter" zu sehen sein. Dieser ist deaktiviert und kann über das "Eigenschaften"-Fenster und die Schaltfläche "Gerät aktivieren" wieder aktiviert werden.

Das danach ausgeführte "netsh wlan start hostednetwork" funktionierte bei mir dann ohne Fehlermeldung und ich hoffe bei dir/euch dann auch.

Mit freundlichen Grüßen
224 Personen fanden dies hilfreich

Missbrauchsverlauf


Status