Administratorkennwort und Smartcard einsetzen

Hallo, obwohl ich unter Windows 7 nie eine Smartcart verwendet habe,  erhalte ich bei nahezu alle Aktivitäten in der Systemsteuerung die Meldung:

Geben sie ein Administratorkennwort ein und klicken sie auf Ja um den Vorgang fortzusetzen. Darunter ist dann der Hinweis:

Smartcard einsetzen

Wie kann ich (ohne Smartcart) diese ständige Aufforderung deaktivieren?

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Wenn diese Meldungen kommen, ist dein Konto ein reines Benutzerkonto ohne Administratorrechte. Sobald du damit administrative Tätigkeiten machen willst, musst du dich anmelden. Das kann mit dem Administrator-Passwort passieren oder - wenn die entsprechende Hardware vorhanden ist - auch mit einer Smartcard. Die Meldungen haben also nichts mit der Smartcard zu tun, sondern beziehen sich auf dein Konto, was eben keine Adminrechte hat.

Seit wann tauchen diese Meldungen auf? Die Einstellung ist nicht Standard, da hast du möglicherweise selber irgendwas an den Berechtigungen geändert.
---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

4 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Das kann möglich sein und wie nun weiter?

1 Person hat diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Jetzt könntest du die Frage beantworten, seit wann das Problem auftaucht.

Idealerweise auch gleich noch etwas nachgrübeln, was zu dem Zeitpunkt am System gemacht wurde. Trat das gleich nach der Windows 8 Installation auf? War die Installation ein Upgrade oder eine Neuinstallation?
---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

ich habe bei mir das selbe problem ... nach der installation von windows 8.1 trat diese fehlermeldung bei allen administrativen tätigkeiten auf ... es wird angezeigt, dass ich als gast aktiv bin und ich weiß keine möglichkeit wie ich das wieder rückgängig machen kann ...bitte um schnelle hilfe :(

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe das gleiche Problem.

Ich habe einen Tipp von tippscout.de verwenden wollen, um den Benutzer automatisch anzumelden.

Dazu habe ich "netplwiz" gestartet und bei meinem Main-Account angegeben, dass ich ihn nicht mehr notwendig sei das Kennwort einzugeben. Nach dem nächsten Systemstart kam bei jeder Überprüfung die Aufforderung die Smartcard einzulegen.

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

ich habe bei mir das selbe problem ... nach der installation von windows 8.1 trat diese fehlermeldung bei allen administrativen tätigkeiten auf ... es wird angezeigt, dass ich als gast aktiv bin und ich weiß keine möglichkeit wie ich das wieder rückgängig machen kann ...bitte um schnelle hilfe :(

Ist schon etwas älter dein Posting - aber für die Mitleser: Neuinstallation ist das Einzige was hilft.

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe das gleiche Problem.

Ich habe einen Tipp von tippscout.de verwenden wollen, um den Benutzer automatisch anzumelden.

Dazu habe ich "netplwiz" gestartet und bei meinem Main-Account angegeben, dass ich ihn nicht mehr notwendig sei das Kennwort einzugeben. Nach dem nächsten Systemstart kam bei jeder Überprüfung die Aufforderung die Smartcard einzulegen.

Kannst Du denn noch administrative Aufgaben ausführen, wenn Du die Aufforderung zum Eingeben der Smartcard wegklickst? Ich vermute mal nein. Für den Fall:

Drücke mal die Tastenkombination Windows+R und gibt im Dialogfeld Ausführen den Befehl Regedit ein.

Im Registrierungs-Editor navigierst Du zu folgendem Schlüssel:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

Schaue nach, ob es dort einen DWORD-Wert SCForceOption=1 gibt. Falls ja, gib mal eine Rückmeldung. Du wirst dann zwar nicht mehr weiter kommen, weil Du keine Administorrechte hast. Aber zumindest weiß ich, was die Anforderung erzwingt. 

Sofern Du noch Administratorrechte besitzt, kannst Du den Registrierungs-Editor auch über "Als Administrator ausführen" aufrufen und den DWORD-Wert löschen. Dann sollte die Aufforderung verschwinden. Eine andere Möglichkeit wäre "Dienste" aufzurufen und dort den SmartCard-Dienst zu deaktivieren. Vielleicht hilft etwas.

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo GBorn,

danke erstmal für deine Mühe!

Der Wert für SCForceOption steht auf 0

Ich konnte mich im abgesicherten Modus als Admin anmelden.

Als ich mir in der Systemsteuerung die Benutzerkonten angeschaut habe war mein Standardbenutzer "Gyver" nicht mehr vorhanden. 

Ich habe dann in der Registy bei Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon nachgeschaut, da steht Gyver noch als DefaultUserName drin.

Ich habe jetzt AutoAdminLogon auf 1 gesetzt und DefaultUserPassword eingesetzt.

Daraufhin hat er sich automatisch angemeldet und auch den Benutzer geladen; ich habe wieder vollen Zugriff.

Allerdings noch keine Adminrechte.

Bei den Benutzerkonten ist Gyver ein Gastkonto.

Kann ich im abgesicherten Modus einen nuene Benutzer Gyver anlegen und ihm Adminrechte geben und meine Einstellungen beibehalten, oder wird dann ein völlig neuer Benutzer angelegt und ich verliere die Daten?

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Der Wert für SCForceOption steht auf 0

--> OK, damit kann man das ausschließen.

Ich konnte mich im abgesicherten Modus als Admin anmelden.

Als ich mir in der Systemsteuerung die Benutzerkonten angeschaut habe war mein Standardbenutzer "Gyver" nicht mehr vorhanden. 

Ich habe dann in der Registy bei Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon nachgeschaut, da steht Gyver noch als DefaultUserName drin.

Ich habe jetzt AutoAdminLogon auf 1 gesetzt und DefaultUserPassword eingesetzt.

Daraufhin hat er sich automatisch angemeldet und auch den Benutzer geladen; ich habe wieder vollen Zugriff.

Allerdings noch keine Adminrechte.

Bei den Benutzerkonten ist Gyver ein Gastkonto.

--> Das würde dann möglicherweise den Zwang zur Smartcard-Authentifizierung erklären.

Kann ich im abgesicherten Modus einen nuene Benutzer Gyver anlegen und ihm Adminrechte geben und meine Einstellungen beibehalten, oder wird dann ein völlig neuer Benutzer angelegt und ich verliere die Daten?

Versuche mal folgendes (mir fehlt die Zeit, das zu probieren).

- Lege als erstes ein neues Konto für die Gruppe der Administratoren an - so dass Du über die Benutzerkontensteuerung wieder handlungsfähig wirst.

- Versuche als nächstes, ob Du das Gast-Konto zur Gruppe der Standardbenutzer hochstufen kannst. 

Möglicherweise musst Du mit control.exe userpasswords2 arbeiten (dort die Registerkarte "Benutzer" aufrufen, das Konto wählen, auf "Eigenschaften" gehen und die Registerkarte "Gruppenmitgliedschaft" anwählen. Dort die Option "Andere" wählen - dann kannst Du die Kontenmitgliedschaft von "Gäste" auf "Benutzer" umsetzen.  Ein paar Infos findest Du im Artikel: 

Administratorrechte durch Umstufung zum Gastkonto verloren

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Mit der control.exe userpassword2 hat es nicht geklappt, aber ich konnte erstmal einen neuen Adminaccount anlegen. Damit konnte ich wieder in die Benutzerkontensteuerung und die Anzeige mit der Smartcard tauchte nicht mehr auf.

Dann konnte ich über netplwiz die Einstellung, die ich gemäß tippscout.de getätigt hatte wieder rückgängig machen.

Jetzt funktioniert mein System wieder wie vorher.

Danke für deine Hilfe

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

 
 

Informationen zur Frage


Letzte Aktualisierung am 23 November, 2020 Aufrufe 5.814 Gilt für: