WMC-Installation bricht mit der sehr aussagekräftigen Fehlermeldung "Fehler" ab.

Nach der üblichen Wartezeit bekam ich den Product-Key von MS. Nach Eingabe im Fenster "Features installieren" wird er auch als gültig erkannt. Nach Zustimmung zu den Lizenzbedingungen beginnt die Installation, bricht aber nach kurzer Zeit wieder ab mit der Meldung: "Fehler. Schließen Sie diesen Assistenten und wiederholen Sie den Vorgang." Inzwischen viel später und mehrfach versucht gibt es immer noch diesen Fehler.
System:
Win8Pro 64bit auf LW C: (ca. 30 GB frei)
Benutzerprofil mittels symlink auf D: (>200GB frei)
AMD Phenom II X6
8 GB RAM

Woran kann das liegen?

Gruß
M.
 

Informationen zur Frage


Letzte Aktualisierung am 24 März, 2018 Aufrufe 272 Gilt für:
Was sagt die Ereignisanzeige?
Du hast mal nach log-Dateien geschaut?

Was sagen die Prüfungen hier?
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Prüfungen:
sfc /scannow: ... beschädigte Dateien wurden gefunden und repariert...
 Dism /ScanHealth und /CheckHealth: .. keine Komponentenspeicherbeschädigung erkannt ...
Das war das Einfache.
log-Dateien gibt es:
im Ordner %WINDIR%\Panther:
setuperr.log - die ist leer
DDACLSys.log - Da werden die Laufwerke erkannt
setupact.log - die ist riesig, erzählt wohl die Geschichte der Installation vom Upgrade-Assistent an, einige Zeilen sind mit Warning bzw. Error markiert, alle anderen mit Info

$windows.~bt\Sources\Panther kann ich nicht finden, ist der versteckt?

Ereignisanzeige - Windows-Protokolle - Installation schreibt u. a. bei jedem Installationsversuch 3 Zeilen, dies ist die dritte:
"Der Status des Pakets Windows ProfessionalWMC Edition konnte nicht in "Installiert" geändert werden. Status 0x80070011
Da haben wir (oder vielmehr ich) den Salat, siehe hier: http://superuser.com/questions/494760/windows-8-media-center-pack-install-fails-with-dotransmogrify-failed-due-to-erro
Es scheint tatsächlich so, dass Win8 es nicht mag, wenn Users nicht auf C: liegt - auch wenn man es ihm mit symlink vorgaukelt.
Oder gibts eine Lösung dafür?
Danke schon mal für die Hinweise!
M.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe noch ein wenig gesucht und diese Lösung gefunden:
http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/0x80070011-when-trying-to-add-media-center-to/be3763b7-f0b6-4f3d-a013-e2294c344a3f
Also in der Registry den direkten Profilpfad angeben, WMC installieren und anschließend wieder den alten Eintrag herstellen.
Wenn es keine andere Lösung gibt, werde ich das mal am Wochenende testen.
Wünscht mir Glück!
Gruß
M.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Noch etwas gefunden:
Es gibt weitere log-Dateien, die heißen CbsPersist_20121217111452 (also jeweils mit Datum und Uhrzeit der Installation), darin wird die WMC-Installation dokumentiert. Dort taucht auch der o.g. Fehler mit dem ergänzenden Text  STATUS_NOT_SAME_DEVICE auf.
Ich stelle die log-Dateien bei Bedarf zur Analyse gern zur verfügung.
Gruß
M.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Danke erst mal für die Rückmeldung. Die Infos zu den Logs sind für mich interessant - mache da mal vielleicht einen Blog-Beitrag drüber (momentan fehlt etwas die Zeit).

Zum verlagerten User-Verzeichnis - war irgendwo in meinen Blog-Beiträgen zum WMC unter Windows 8 thematisiert.
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo alle zusammen,

hat ein bißchen länger gedauert, aber jetzt habe ich es mal gemacht:
Ich habe WMC erfolgreich installiert, obwohl Users pr symlink nach D: verlegt ist.
Vorgehensweise:
regedit starten und navigieren zu:
HKLM\Software\Microsoft\WindowsNT\CurrentVersion\ProfileList
Bei "Default", "ProfilesDirectory" und "Public" den Pfad ändern: "%SystemDrive%" durch "D:" ersetzen
Jetzt "Features zu Windows 8 hinzufügen" aufrufen und den Anweisungen folgen.
Nach 2 automatischen Neustarts ist WMC installiert und funktioniert.
Jetzt noch die Änderungen wieder rückgängig machen und fertig.
Ich habe Bilder und Musik getestet, bis jetzt läuft es ohne Fehler.

Gruß
M.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

das mit dem Anpassen der Registry-Einträge hat bei mir leider nicht funktioniert. Immer wieder derselbe Fehler. Ich bekomme allerdings auch kein "STATUS_NOT_SAME_DEVICE", sondern ein "ERROR_NOT_SAME_DEVICE" (0x80070011) in den Cbs Logs.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.