Windows Sicherung schlägt fehl: Fehlercode 0x81000033

Beim Sichern von Windows 8 wird die Sicherung nach 50% mit dem o. g Fehlercode abgebrochen.
 

Informationen zur Frage


Letzte Aktualisierung am 21 November, 2018 Aufrufe 706 Gilt für:
Vermutlich ist die Partition "System-reserviert" voll - zumindest deuten die Fundstellen das an. In [3] habe ich einen ähnlichen Fehler behandelt - und in [4] findest Du noch einige Infos, wie Du log-Dateien auswählen kannst.

1: http://www.pagestart.com/win7br0x8100003301.html
2: http://answers.microsoft.com/en-us/windows/forum/windows_7-system/backup-keeps-failing-error-0x81000033/4dda0585-47b9-4ce7-926c-64aa5d6a54da
2a: http://forums.mydigitallife.info/threads/31750-SOLVED-Error-0x81000033-while-executing-backup-Not-a-disk-space-issue-Win7-64-b

3: http://www.borncity.com/blog/2011/11/22/windows-7-backup-error-081000019/
4: http://www.borncity.com/blog/2010/12/01/windows-backup-fehlerdiagnosen/
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo GBorn,

vielen Dank für die Antwort. Ich will ja nicht auf eine Partition im Rechner sichern, sondern auf ein externes Laufwerk. Versucht habe ich es sowohl mit einer USB-Festplatte als auch auf meine Netzplatte an der Fritzbox. Beide haben jede Menge genügend freien Speicherplatz. Die Sicherung läuft ja auch erst mal los und endet bei 50 % mit dem o. g. Fehlercode.

Oder ist die Partition "System-reserviert" im Recher für die Externsicherung notwendig?

Gruß, Ernst-G. Tietze

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

vielen Dank für die Antwort. Ich will ja nicht auf eine Partition im Rechner sichern, sondern auf ein externes Laufwerk.
Das ist mir schon klar. Aber die verlinkten Beiträge - speziell [3] hast Du dir schon mal durchgelesen? Der hätte deine Frage beantwortet. Die System-reserviert-Partition mit den Startdateien wird bei einer Systemabbildsicherung immer mit gesichert.
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo GBorn,
vielen Dank für die schnelle Antwort. In meiner Datenträgerverwaltung gibt es keine System-reserviert-Partition, sondern nur C: für Windows, D: für Lenovo, E: für meine Daten , eine Wiederherstellungspartition mit 1000 MB, eine EFI-Systempartition mit 260 MB, eine OEM-Partition mit 1000 MB und eine weitere Wiederherstellungspartition mit 8,94 GB, die letzten vier ohne Buchstaben. Mein Windows 7 hat dagegen die System-reserviert-Partition mit 100 MB und da klappt die Sicherung problemlos.
Vielleicht geht es ja mit Windows 8.1 besser.
Erst mal vielen Dank,
Gruß, Ernst-G. Tietze

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Jetzt bin ich etwas verwirrt. Du redest über zwei Systeme oder ein System mit mehreren Festplatten?

Der Beschreibung entnehme ich, dass Du ein EFI-System mit GPT-Datenträger besitzt. Auch dort sollte eigentlich (wenn der OEM sauber gearbeitet hat), eine Partition mit Windows PE vorhanden sein (siehe auch meinen Blog-Beitrag). Aber möglicherweise kommst Du dann nicht an diese Partition heran, weil der OEM diese gesperrt hat - ich meine mich dunkel an so etwas bei Lenovo/Medion erinnern zu können (hatte aber noch keinen Lenovo in den Fingern - möglicherweise kann Ingo Böttcher da eher was zu sagen).

Grundsätzlich ist es so, dass diese Partitionen keinen Laufwerksbuchstaben aufweisen. Alles, was ich recherchiert habe, deutet darauf hin, dass die Partition "System-reserviert" voll ist (auch wenn Du sagst, sie sei nicht vorhanden). Kannst Du ggf. mal einen Screenshot der Partitionierung der Datenträgerverwaltung machen und hier einstellen - vielleicht man dann eine Ahnung, was da partitioniert ist.

Dass die Sicherung von Windows 8.1 "besser" funktioniert, glaube ich persönlich nicht. Denn da steckt der gleiche Code wie bei Windows 7 und Windows 8 drin. Und wenn das System da auf ein Problem läuft, wird es den gleichen Fehler zeigen. Es sein denn, ein Recovery setzt alles zurück.

Du könntest mal eine administrative Eingabeaufforderung öffnen und folgenden Befehl versuchen.

WBADMIN START BACKUP -backupTarget:H: -include:C: -quiet

wobei H: das Ziellaufwerk zur Aufnahme der Sicherung ist. wbadmin ist etwas toleranter als die Backup-Funktion der Benutzeroberfläche.
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo GBorn,
Dank für die schnelle Antwort. Ich habe zwei Systeme, einen Desktop mit Win 7 und einen vier Monate alten Lenovo-Laptop mit Win 8. Den Desktop habe ich nur erwänt, weil er die System-reserviert-Partition hat und die Sicherung dort funktioniert, ansonsten spielt er hier keine Rolle. Ich habe die administrative Eingabeaufforderung ausgeführt und das folgende Ergebnis erhalten:



Der Screenshot der Datenträgerverwaltung sieht so aus:



Vielleicht nutzen diese Informationen etwas, ich bin gespannt.
Gruß, Ernst-G. Tietze

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo GBorn,

zu meiner Antwort noch ein Nachtrag; Der Festspeicher im Lenovo-Notebook hat lt. Prospekt 256 GB, 17,65 GB sind also in der Datenträgerverwaltung nicht auffindbar.

Gruß,
Ernst-G. Tietze

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

               


Der Screenshot der Datenträgerverwaltung sieht so aus:


[...]

Den Buchstaben vom Sicherungslaufwerk angeben. H: gibt es bei dir nicht.

backupTarget:H:


Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Hermann,
Dank für Deine Antwort, die ich leider nicht verstehe. Der Sicherungsort ist ein Unterordner auf meiner Netzplatte an der Fritzbox. Er hat keinen Buchstaben, da er nicht verbunden ist. Ich finde ihn über "Netzwerk" beim Start der Sicherung , die nur bis 50 % läuft und dann mit der o. g. Fehlermeldung abbricht. Bei meinem Windows-7-Rechner funktioniert das problemlos.
Wenn ich GBorn richtig verstanden habe, geht es bei dem Problem nicht um das Sicherungslaufwerk, sondern um die System-reserviert-Partition im zu sichernden Rechner, die nicht angezeigt wird.
Gruß,
Ernst-G. Tietze

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Dank für Deine Antwort, die ich leider nicht verstehe. Der Sicherungsort ist ein Unterordner auf meiner Netzplatte an der Fritzbox. Er hat keinen Buchstaben, da er nicht verbunden ist.

WBADMIN START BACKUP -backupTarget:H: -include:C: -quiet

Bei dem Befehl muss ein Ziel (Laufwerksbuchstabe) angegeben werden.

Also H: durch einen entsprechenden Buchstaben ersetzen. Trage mal E: ein.

Windows-Taste+X --> Eingabeaufforderung (Administrator)

--> WBADMIN START BACKUP /?

 

(-backupTarget)


Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.