Fehler beim Konfigurieren von Windowsfunktionen

Ich habe folgendes Problem. Bei manchen Neustarts, bzw. wenn ich den Rechner abschalte, startet eine Konfiguration der Windowsfunktionen. Start bei ca. 15%, dauert etwas und endet bei 18 oder 19% bevor das System ganz runterfährt. Beim Neustart erscheint die Meldung "Windowsfunktionen werden konfiguriert". Das startet bei 0 von rund 70000, läuft bis etwa 11500 von rund 70000 (Datei an der Stelle heißt : amd64_microsoft_windows_ke..... ) stockt dann und bricht ab mit der Meldung "Fehler beim Konfigurieren der Windowsfunktionen. Änderungen werden rückgängig gemacht". Danach startet und läuft das System ganz normal. Auch bei den Windowsupdates in der Systemsteuerung wird mir nichts angezeigt, daß irgendwas irgendwo nicht geklappt hätte. Auch Neustartes des Systems verlaufen anschliessend mehrfach reibungslos ohne den beschriebenen Fehler.

Aufgrund zu weniger Versuche kann ich das nicht sicher sagen, aber ich habe den Eindruck, daß der Fehler immer dann auftritt, wenn ich etwas neu installiert habe. Zuletzt "Shogun2 Total War" über Steam. Es kam Fehler, danach tagelang nichts. Heute dem "Adobe-Reader" und prompt Fehler. 

Weiß jemand Rat? Besten Dank vorab!


Viele Grüße

Kai

 

Informationen zur Frage


Letzte Aktualisierung am 10 April, 2019 Aufrufe 6.999 Gilt für:
Antwort
Antwort

Hallo,

> Auch da startet irgendwann die Konfiguration und bricht mit Fehler ab.

Führe eine Reparaturinstallation durch. Im Vorfeld bitte die Sicherheitssoftware vollständig deinstallieren.

http://www.drwindows.de/windows-anleitungen-und-faq/15634-windows-7-reparaturinstallation-windows-7-inplace-upgrade.html

 

Gruß Sven

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.