Upgrade von Windows 7 auf Windows 10 Fehler: 0xC1900101-0x30017

Hallo,

ich habe mir heute Windows 10 heruntergeladen. Es hat auch alles installiert, nur bei dem Ersten Boot ist der Bildschirm bei dem Windows 10 Logo und dem Kreis eingefroren. Nachdem es wieder zu Windows 7 zurückgesetzt wurde kam diese Fehlermeldung: 0xC1900101-0x30017

Bei meinem anderen PC hat es wunderbar funktioniert.

Ich hoffe ihr könnt mir helfen,

mit freundlichen Grüßen,

Luka


 

Informationen zur Frage


Letzte Aktualisierung am 17 Mai, 2019 Aufrufe 2.957 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Ich habe jetzt mal den Support gefragt und es wurde mir gesagt das man das Antivirusprogramm deaktivieren muss.

Auch bedeutet der Fehler, das man neue Grafikkartentreiber herunterladen muss. (Für Windows 10)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo ! Habe auch denselben Fehler ( Dell-Tablet ) - auf ein frisch aufgespieltes Betriebssystem (Windows 8.1) ohne ein Antivirusprogramm und alle Treiber auf neuesten Stand.

Es sei den der Support meint den Windows -Defender, den man deaktivieren sollte.... 😂 Was aber nicht sein kann, da das Windows 10 Update auf meinem PC bis auf den Grafiktreiber ohne Probleme erfolgte, trotz Avast und Windows-Defender als Antivirusprogramm.... 😉

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Habe Windows 10 erfolgreich auf einem No-Name-PC mit Virenscanner, Defender etc problemlos installiert:

bei nun gleicher Konfiguration auf einem Dell-PC kommt dieser omiöse Fehler beim BOOT

"In der Phase SAFE_OS ist während BOOT ein Fehler aufgetreten"

Am Virenscanner etc kann es dann nicht liegen - eigentlich

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Habe nun alle Virenscanner, Essential, Defnder einstalliert - alles ohne Erfolg !

Der Fehler tritt immer noch auf.(Liegt es etwa am DELL-System ???)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hast du ein Grafikkartentreiber Update gemacht?

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Am weitesten bin ich gekommen - habe ein Tablet von Dell , als ich alle systemüberwachenden Programme von Dell deinstalliert habe - es soll da beim Installieren zu "Konflikten" kommen. Letztendlich habe ich nach 4 Versuchen 4 verschiedene Fehlermeldungen bekommen. Vielleicht ist es ein Treiberproblem - werde mich morgen nochmal daran versuchen.....

Für 3 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Versuche mal so viele Treiber wie möglich zu deaktivieren. Vor allem die, die ein gelbes Dreieck haben. 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Nein - kein Grafikkarten-update.

Aber:

Nachdem ich TRUECRYPT von der Festplatte eliminiert habe ( Festplatte war komplett codiert) lief das Update problemlos durch.

Gruß Karl

Für 4 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich haeb das alles bereits insgesamt 6 Mal durchgemacht.  Ich bekomme WIN 10 einfach nicht installiert, immer wieder die Fehlermeldung:  0xc1900101  0x30017.

Komplett alle Treiber auf den neuesten Stand gebracht.

Security Software, Virenscanner deinstalliert.

Windows Defender deaktiviert.

Alle, aber wirklich alle Windows 7 Upates installiert.

Nix geht.

Dann habe ich das System platt gemacht, Windows 7 komplett neu installiert, sämtliche Updates installiert, keine Software installiert, keine Virenscanner, sozusagen ein komplett frisches, neues WIN 7.

Dann versucht, Windows 10 zu installieren.  Das Ergebnis war  (wollt ihr raten).

Fehlermeldung:  0xc1900101  0x30017

Nun bin ich ratlos.

Eine Idee ist mir noch gekommen, vielleicht liegt es daran, dass ich als Systemplatte eine SSD von Samsung habe.

Aber jetzt noch mal eine "alte" Festplatte einbauen, dazu habe ich keine Lust.

Nachdem ich fast 2 volle Tage an Zeit investiert habe, werde ich jetzt wohl erstmal bei Windows 7 bleiben.

Schade.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Versucht eine Log-File-Analyse nach diesem Artikel Windows 10: Upgrade-Error 0xC1900101-0×20017 - vielleicht lässt sich was näher einkreisen. Relevant ist vor allem der erste Fehlercode. Die 0x30017 bei euch wird vom Installer geworfen und ist anscheinend nur intern bei MS dokumentiert. 
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.