Sichern und Wiederherstellen reagieren nicht mal mehr auf anklicken

Hallo,
habe Win 7 Ultimate und habe vor 2 Wochen ein Backup meines Laufwerkes C und D über Win-eigene Datensicherung gemacht. Soweit so gut. Jetzt möchte ich wieder eine Sicherung machen doch im entsprechenden Reiter in der Systemsteuerung läßt sich der entsprechende Befehl zwar anklicken,aber ohne jedwede Reaktion, nichts passiert.
Ich bin jetzt ratlos, weiß nicht, was ich machen soll. Neue Treiber habe ich nicht installiert und auch eine Deaktivierung meines Virenscanners brachte kein Ergebnis.
Habt ihr Ideen, woran es klemmen könnte?

[URL=http://www.fastup.de][IMG]http://i1.fastup.de/view.asp?file=Unbenannt(580).JPG[/IMG][/URL]
Ich nehme an, das Backup landete auf einer ext. Festplatte, die ein anderen Buchstaben mal hatte als jetzt.

Welcher Reiter in Systemsteuerung? Welches Befehl?


Frohes Fest! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
Gruß -.- Mimatete

Rechtschreibfehler betonen den künstlerischen Charakter der Autorin.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Zunächst muß ich vorausschicken, dass ich bei mir für das geliche Problem als Ursache eine alte Acronis-Installation ausmachen konnte. Acronis war zwar schon lange deaktiviert, hatte mit seinen Klauen aber  das System von Win 7 immer noch im Würgegriff: Bei der Deinstallation waren nicht alle Acronis-Einstellungen rückgängig gemacht worden.

So fand ich nun die folgenden Lösungsansätze, die dann auch sofort zum Ziel geführt haben, ich zitiere aus einem Blog:

 1. Das Programm Regedit "Als Administrator ausführen". Das erreicht man, indem man die Datei Regedit.exe mit der rechten Maustaste klickt, damit das Kontextmenü sichtbar wird, und anschließend im Kontextmenü den Menüpunkt "Als Administrator ausführen" wählt.

2. Zum Registry-Key
> HKEY_CLASSES_ROOTCLSID{B98A2BEA-7D42-4558-8BD1-832F41BAC6FD}

navigieren und dort den Sub-Key "InitPropertyBag" öffnen.
 
3. Mit der rechten Maustaste auf den Sub-Key "InitPropertyBag" klicken und im Kontextmenü den Menüpunkt "Berechtigungen..." wählen. Hier auf "Erweitert" klicken und die Registerkarte "Besitzer" klicken.

4. Wenn als Besitzer nicht "Administratoren" erscheint, muss die Gruppe "Administratoren" im Feld "Aktueller Besitzer" eingefügt werden.

5. Anschließend erteilt man der Gruppe "Administratoren" Vollzugriff  auf den Registry-Key und seine Sub-Keys. Es ist erforderlich die "Berechtigungen" nach erfolgtem Besitzerwechsel zu schließen und anschließend neu zu öffnen.

6. Die beiden Werte Reg_EXPAND_SZ und REG_DWORT des Sub-Key
"InitPropertyBag" müssen korrigiert werden:
Alter Wert Reg_EXPAND_SZ: C:Program
FilesAcronisTrueImageHomeacronis_backup_cpl.dll
Neuer Wert Reg_EXPAND_SZ: %SystemRoot%System32sdcpl.dll
 
> Alter Wert REG_DWORD: 0x00000064
> Neuer Wert REG_DWORD: 0x00000014

Im Fenster der REG_DWORD: erscheint nur die Zahl "64", die also auf "14" ändern.

Danach war kein Neustart erforderlich, in der Systemsteuerung konnte ich die Funktion "Sichern und Wiederherstellen" wie gewohnt sofort starten.

Also Vorsicht mit den Acronis-Anwendungen unter Win 7.
 
Unter Windows XP war ich mit Acronis übrigens immer sehr gut gefahren.

Für 1 Person war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 1 September, 2019 Aufrufe 3.508 Gilt für: