"Die Anmeldung des Dienstes 'Benutzerprofildienst' ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden."

Hallo,

ich habe eben das Gastkonto von Windows 7 (Professional) aktiviert. Bei der Benutzeranmeldung für dieses Konto erhalte ich immer folgende Fehlermeldung:

"Die Anmeldung des Dienstes 'Benutzerprofildienst' ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden."

Die gleiche Fehlermeldung tritt auf, wenn ich ein anderes Benutzerkonto erstelle und versuche mich anzumelden. Dabei ist es egal, ob es ein Administrator, Benuzter- oder Gastkonto ist. Lediglich der Zuriff auf das bei der Installation angelegte (Administrator-)Konto funktioniert ohne Probleme.

Ich habe schon einige Foren nach Antworten durchsucht, bisher aber leider ohne Erfolg. Die unter http://www.administrator.de/index.php?content=73769 beschriebene Lösung funktioniert bei mir nicht  (habe keinen Schlüssel mit .bak-Endung in der Registrierung gefunden. Oder der Vergleich von Vista und Windows 7 funktioniert an der Stelle nicht...).

Mir ist außerdem aufgefallen, das nach einer Kontoerstellung im C:\Users\.. -Verzeichnis kein Ordner mit dem entsprechenden Benutzernamen angelegt wird. Kann das an fehlerhaften Berechtigungen/ Freigaben liegen, die dann zum beschriebenen Fehler führen? Die Berechtigungen habe ich bisher aber nicht angerührt.

Bin wirklich ratlos und würde mich über Lösungsvorschläge freuen.

 

Informationen zur Frage


Letzte Aktualisierung am 15 Dezember, 2018 Aufrufe 268.552 Gilt für:
Antwort
Hallo,

nachdem ich die letzte Zeit viel zu tun hatte, habe ich es heute endlich nochmal geschafft, mich der Sache zu widmen, und das sogar mit Erfolg :-)
Habe nochmal in sämtlichen Blogs, Foren usw. gestöbert und bin schließlich über folgenden Kommentar (zu einem englischen Blogeintrag über die Benutzerprofildienst-Fehlermeldung) auf eine Lösung gestoßen, die bei mir funktioniert. Hier sind die nötigen Schritte zusammengefasst:


  1. Im Windows-Explorer sicherstellen, das versteckte Dateien und Ordner angezeigt werden: Dazu in einem Explorer-Fenster im Menü Extras->Ordneroptionen->Registerkarte "Ansicht" den Eintrag "Ausgeblendete Dateien, Ordner [...] anzeigen" auswählen und mit OK bestätigen.
  2. Den Ordner C:\Benutzer\ (bzw. C:\Users\) aufrufen, den darin jetzt sichtbaren Ordner "Default" per Rechtsklick anwählen und auf "Eigenschaften" klicken.
  3. Die Registerkarte "Sicherheit" auswählen und auf die Schaltfläche "Erweitert" klicken.
  4. Nun ist eine Liste mit Berechtigungseinträgen für den Ordner zu sehen. Unter der Liste befindet sich eine Checkbox, die mit "Vererbbare Berechtigungen des übergeordneten Objektes einschließen " beschriftet ist. Der Schlüssel zum Erfolg ist, dort das Häkchen zu setzen . Bei mir ist das Häkchen dort ausgegraut und damit nicht direkt anwählbar, stattdessen kann man aber auf die darüber befindliche Schaltfläche "Berechtigungen ändern" klicken.
  5. Dort ist wieder die gleiche Liste sichtbar und das Häkchen kann gesetzt werden. Den Eintrag darunter ("Alle Berechtigungen für untergeordnete Objekte...") musste ich bei mir nicht anwählen, damit es funktioniert, aber Schaden kann es ggf. auch nicht (siehe auch oben verlinkter englischer Kommentar).
  6. Die Änderung mit OK bestätigen. Daraufhin habe ich eine Reihe von Fehlermeldungen bekommen, an denen man sich meiner Erfahrung nach aber nicht stören braucht ;)
    Das wars auch schon!


Wer alle Einträge über diesem hier gelesen hat, wird gesehen haben, dass ich schon einiges in Sachen Berechtigungen ausprobiert hatte. Das oben beschriebene Häkchen habe ich aber nie gesetzt, weil ich der Überzeugung war und bin, dass man nicht mehr Ordnerrechte vergeben kann, als der Rolle"Jeder" den Vollzugriff (das war einer meiner Versuche). Ich habe nach meinen Versuchen immer wieder die ursprünglichen Berechtigungen eingestellt. Lustigerweise hat das Häkchen auch nur bewirkt, dass exakt die gleichen Rechte, die der Ordner eh schon hatte, nochmal von C:\Users\ vererbt werden. Warum das etwas ändert, ist mir immer noch nicht klar, aber Hauptsache es funktioniert jetzt :-) Vielleicht steckt da ja noch irgendwo der Fehlerteufel im Detail.
Finde es auch immer noch beeindruckend, auf wie viele verschiedene Arten man das auf den ersten Blick gleiche Problem (immer die gleiche Fehlermeldung!) lösen kann - oder eben auch nicht. Vielleicht hilft diese Lösung ja dem ein oder anderen weiter...

Für 106 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.