Problem mit IPP Druckern nach Installation von Win7 Sp1

Nach der Installation vom Sp1 sind vorher funktionsfähige Netzwerkdrucker(über http(s)/ipp) nicht mehr funktionstüchtig.
Auch ein Entfernen hilft nicht, da die Neuinstallation nach der Abfrage des Benutzernamen und Passwortes abbricht:
"Netzwerkauthentifizierungsfehler
Sie haben keinen Zugriff auf den Drucker. Bitte geben Sie einen anderen Benutzernamen oder ein anderes Passwort ein."

Eine frische Installation (virtuelle Maschine) zeigt dieses Verhalten für den selben Netzwerkdrucker nicht.
Installiert man dort das Sp1, tritt auch dort der Fehler auf.
Nach Deinstallation funktioniert es wieder.

Kann man solche Drucker auch unter Sp1 zum laufen bekommen?

Vielen Dank im voraus.

 

Informationen zur Frage


Letzte Aktualisierung am 13 März, 2018 Aufrufe 342 Gilt für:
Hallo Lsengart,

habe genau das selbe Problem.

Schade das noch keine Antworten da sind.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hi Sutera,

Mittlerweile habe ich eine Lösung im TechNet-Forum gefunden.
Dort steht, wie man die entsprechende DLL Datei mit einem Skript gegen eine ältere Version austauschen kann:
http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/577a237c-25f4-47ed-b709-726e76131313

Gruß,
Isengart

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hi Lsengart,

danke für deine Antwort. Musste das Skript zwar umschreiben (habe Deutsche Version und er erkennt die User nicht so ganz), aber mit dem klappt es.

Jetzt muss ich nur noch hinbekommen, dass mein Drucker auch bei der Digest Authentifizierung etwas ausspuckt.

Viele Grüße
Sutera

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Lsengart,

leider bekomme ich das Problem mit der Authentifizierung nicht geregelt.

Ich habe wie in der Beschreibung die Datei zurückgespielt. Daraufhin konnte ich den Drucker bei mir ohne Probleme nach dem Authetifzierungsverfahren BASIC oder DIGEST einrichten.

Wenn ich mit der Authetifizerung BASIC eine Seite drucke, kommt diese auch beim Drucker raus. Wenn ich allerdings mit der Authetifizierung DIGEST eine Seite drucke, dann passiert nichts.

Kannst du mir da eventuell weiterhelfen?

Danke und Gruß
Sutera

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.