Fehler bei der Installation von Age of Empires 3

Hallo,

Ich habe vor kurzem wiedermal Age of Empires 3 herausgekramt und wollte es auf meinem neuen Pc spielen. Jetzt habe ich aber ein Problem bei der Installation und zwar kommt am Ende, nachdem die dritte Disc eingelegt wurde, wenn oben steht: Produktinformation wird veröffentlicht, jedes mal die Fehlermeldung

Bei der Installation der Assemblierungskomponente
{303994BA-6487-47AE-AF1D-7AF6088EEBDB} ist ein Fehler aufgetreten.
HRESULT: 0x80070002.

Lg markus1305
 

Informationen zur Frage


Letzte Aktualisierung am 28 Mai, 2018 Aufrufe 578 Gilt für:
Antwort
Antwort

Hallo Markus,

du könntest zum Beispiel im Age of Empires Forum nachfragen, wie du den Fehler beheben kannst.

 

Du benötigst für AOE3 das MSXML. Dieses befindet sich unter anderem auf der CD. Schau mal in diesen KB Artikel, da wird es dir erklärt.

 

Ich denke nicht, dass Windows 7 fehlerhaft ist. Vermutlich fehlt dir ein Softwarepaket/Update oder eine andere Software verhindert die Installation. Softwaren welche das verhindern können, sind zum Beispiel Tuningprogramme (RegistryBooster oder TuneUp) oder auch Sicherheitsprogramme (Norton oder Kaspersky). Wenn du solche Programme verwendest, dann solltest du diese deaktivieren.

 

Gruss,

Solveig

 

 

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.