Explorer als Admin öffnen

Hallo,

ich sehe gerade, dass es in Win 7 nicht mehr so klappt wie in Vista.
Wenn ich den Explorer via Rechtsklick "Als Admin ausführen" öffne,
erhalte ich im Gegensatz zu Vista keine Admin-Instanzen mehr.
(Ordnerfenster werden in eigenem Prozess gestartet)
Ist das "by design"?

hpm
 

Informationen zur Frage


Letzte Aktualisierung am 18 April, 2019 Aufrufe 27.571 Gilt für:
Antwort
Antwort

Prima, dann wäre noch der Weg interessant, um es nachvollziehen zu können.


Hier habe ich es erklärt:

http://www.winvistaside.de/forum/index.php?showtopic=3352&hl=


"A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Antwort
Antwort
Hallo,

habe das jetzt nochmal nachgestellt.
Solange die Benutzerkontensteuerung (UAC) aktiviert ist, hast du für Laufwerk C:\ im Kontextmenü "Neu" nur "Ordner". Das gilt für alle Stufen der UAC. Erst wenn die UAC deaktiviert ist, stehen wieder alle Optionen unter "Neu" zur Verfügung. Dieses Verhalten ist also "by design".


Gruß
Nadine
Viele Grüße
Nadine

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.