.NET Framework 3.5 geht nicht zu installieren oder zu Aktivieren und das seit der Version 1709

Hi wie oben schon beschrieben bekomme ich es nicht zum laufen das verdammte  .NET Framework 3.5 was ich unbedingt brauche 

ich habe das ganze internet durch gesucht soooooooooo viele angebliche lösungen gefunden und nichts geht warum behebt das Microsoft nicht mit einem Update wie kann ich das Problem jetzt beheben 

Das geht nicht:

https://docs.microsoft.com/de-de/dotnet/framework/install/dotnet-35-windows-10

und das auch nicht:

https://www.techgainer.com/offline-install-net-framework-3-5-windows-10-8-easily/

und das auch nicht und vieles mehr:

https://www.techgainer.com/tools/net-framework-3-5-offline-installer-windows-10-8-x/

Video zu noch einer Möglichkeit


Tool zur Imageverwaltung für die Bereitstellung
Version: 10.0.16299.15

Abbildversion: 10.0.16299.64

Features werden aktiviert
[==========================100.0%==========================]

Fehler: 50

Der Vorgang ist abgeschlossen, das Feature "NetFx3" wurde jedoch nicht aktiviert.


Die DISM-Protokolldatei befindet sich unter "C:\Windows\Logs\DISM\dism.log".
Drücken Sie eine beliebige Taste . . .

Mfg Grüßen Strohmaie

 

Informationen zur Frage


Letzte Aktualisierung am 29 März, 2020 Aufrufe 6.017 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

und da drauf habe ich kein Bock 

Lösung die gehen Soll Hust Hust

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

mach mal ein Update auf die neueste Version 16299.214, evtl. behebt das deine Probleme.

https://technet.microsoft.com/de-de/windows/release-info.aspx?f=255&MSPPError=-2147217396

-----------------------------------
Gruß
Richi50
Alles geht, nur der Frosch hüpft...

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Die Ursache dürfte sein, dass das .Net Framework 4.7.1 im Fall Creators Update 1709 enthalten ist, siehe

https://docs.microsoft.com/de-de/dotnet/framework/install/on-windows-10

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hatte selbiges Problem mit einer älteren ATI Karte. Diese benötigte ebenfalls Net Fram 3.5 konnte nicht installiert werden. Mit dem Offline Installer und der heruntergeladenen Version als Zip, entpackt und  als Admin installiert ergab kein Problem-

Versuche es, kann ja nicht schaden.

https://sourceforge.net/projects/framework-3-offline/files/latest/download

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

bringt nicht mit Offline install

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Und hast du es mit der heruntergeladenen Version und als Administrator versucht? Habe es soeben bei einem älteren HP Laptop BJ. 2007 ohne Probleme installiert. Für welche Anwendung wird dieses benötigt?

Warum es bei dir nicht funktioniert, keine Ahnung.


Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

M.E. kann lt. "Zusätzliche Informationen" in

https://docs.microsoft.com/de-de/dotnet/framework/install/on-windows-10

nur eine Version des .Net Framework installiert werden!

Im Fall Creators Update 1709 ist bereits .Net Framework 4.7.1 enthalten!

Deshalb kann wohl keine frühere Version des .Net Framework installiert werden!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo HorstSöll!

Hast Recht. War eine ältere Version installiert. Geht aber über die Systemsteuerung auch unter der letzten Version.

Edit: Habe soeben einen Toshiba Lappi mit AMD A8 CPU ohne fremde Tuning und Virenanwendungen über eine heruntergeladene dotnetfx3.exe 50 MB manuell installiert. Geht also doch. Nach Klick auf die EXE erscheint die Meldung" Eine APP benötigt ... bla, bla, bla" Nach Bestätigung folgt die Bearbeitung. Dauer in etwa 3 bis 5 Minuten. Dann die Installation nochmals ca 3 Minuten. Danach erscheint diese Meldung.

Geht demnach auch ohne Probleme manuell.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 Es stimmt, hier ist folgendes installiert, da Visual Studio 2017 installiert ist

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo HorstSöll!

Hast Recht. War eine ältere Version installiert. Geht aber über die Systemsteuerung auch unter der letzten Version.

Edit: Habe soeben einen Toshiba Lappi mit AMD A8 CPU ohne fremde Tuning und Virenanwendungen über eine heruntergeladene dotnetfx3.exe 50 MB manuell installiert. Geht also doch. Nach Klick auf die EXE erscheint die Meldung" Eine APP benötigt ... bla, bla, bla" Nach Bestätigung folgt die Bearbeitung. Dauer in etwa 3 bis 5 Minuten. Dann die Installation nochmals ca 3 Minuten. Danach erscheint diese Meldung.

Geht demnach auch ohne Probleme manuell.

Hmmmm dann werde ich mal mein Antivirus Programm löschen und es dann noch mal testen der witz ist wenn ich aktivieren will bleibt der hacken nicht drin sagt zwar ich soll Neustarten aber geht immer wieder raus 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.