Windows 10 wird nicht installiert (Fehler 0x80070570-0x2000C in phase safe_os apply image nicht durchführbar)

Hallo,

auf sechs Rechnern unterschiedlichster Konfiguration lief die Win 10 Installation tadellos durch ... der siebte macht Probleme. Die Installation läuft durch bis zum Neustart. Nach dem Neustart kommt der grosse Kreis, bei 1% (oben, 6% auf 49% Sprung unten) erfolgt wieder ein Neustart, danach wird das vorherige OS (Win7) wiederhergestellt - bereits 8mal zuverlässig. Beim Start von Win7 (Home Premium 32bit) erscheint die Fehlermeldung 0x80070570-0x2000C (in der safe_OS phase scheitert apply image). Versuchsweise habe ich schon die zusätzlichen HDD´s für die Installation getrennt und USB-Geräte abgehängt. Da sehr viel Software installiert ist, wollte ich den Rechner nicht unbedingt neu aufsetzen, obwohl der AMD-Sechskerner und die übrige Ausstattung auch Win 10 Prof 64 bit nahelegen würden (Lizenz von 8.1 vorhanden)

Hiiiilfe - Werner

 

Informationen zur Frage


Letzte Aktualisierung am 2 Dezember, 2019 Aufrufe 11.999 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

So geht es mir auch. Ich habe zwei Windowsinstallationen auf verschiedenen Festplatten (bzw SSD). Für die sekundäre Installation (nicht die für die Arbeit) wurde Win 10 als Update angeboten. Es passierte dann genau das Gleiche wie beschrieben. Alles läuft durch bis zum Neustart, dann wird wieder in Win 7 gestartet. Heute habe ich es auch mal bei meiner primären Installation probiert mit einem USB-Stick, den ich mit dem Media Creation Tool erstellt habe. Dabei läuft die Installation irgendwie durch und dann kommt wieder der Win 7 Screen mit der Meldung, dass es einen Fehler bei der Installation gegeben habe. Mein PC hat 24 GB Speicher und 5 TB auf mehreren HDDs und SSds.

Dies ist ein unglaublicher Murks. Ich nutze Windows von Win 95 über Win 2000, NT, XP, Vista und 7, aber so etwas habe ich noch nie erlebt. Offenbar bin ich auch nicht der Einzige mit diesem Problem. Das Netz ist voll von derartigen Meldungen und Fragen. MS reagiert gar nicht, hilflos, oder bizarr (irgendwo habe ich den Vorschlag gelesen, man solle die USB Geräte und die Festplatten abkoppeln. Hallo MS, gehts noch? Soll ich meinen PC auseinander bauen, um dieses grandiose neuse BS installieren zu können?) 

Was lernt man daraus? Ich werde ganz sicher auf keinem meiner PCs Windows 10 installieren. Wenn MS es nach langer Testzeit nicht einmal schafft, die Installation ohne Fehler hinzukriegen, möchte ich nicht wissen, welche Bugs sonst noch darin stecken. Diesen Murks auf einem Arbeits-PC zu installieren (wenn es denn überhaupt geht) grenzt an russisches Roulette. Vielleicht sollten wir MS dankbar sein, dass das Update gar nicht erst funktioniert. Wer weiß, welchen Ärger man sich dadurch erspart.

Für 51 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

So geht es mir nicht - da ja die Installation auf 6 Rechnern tadellos funktioniert hat. Und Win 10 macht auf diesen Rechnern bisher einen sehr guten Eindruck. Schon deshalb hätte ich es jetzt gerne auf meinem "Hauptrechner".

Für 4 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ein erster Ansätz wäre dieser alte Win 8.1-Artikel von mir:  Windows 8.1: Update-Fehler 80070570

Etwas ist im Dateisystem kaputt, so dass das WIM-Installationsabbild nicht ausgerollt werden kann (in der safe_OS phase scheitert apply image). Der Untercode wird vom Installer ausgeworfen.

Wenn das nicht weiter hilft, führt eine Log-File-Analyse aus: Windows 10 Upgrade-Troubleshooting FAQ – Teil 1

PS: Auf das Posting von levisto einzugehen, erspare ich mir - hier sitzt nicht Microsoft - nur mal angemerkt.

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Für 3 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Fixit habe ich mehrfach ausgeführt - liefert einen nicht behebbaren Fehler, händisch über cmd wird auch nicht alles ausgeführt (Tutorial für XP oder Win8???). Die Festplatten hatte ich ja schon abgehängt, wobei beim Abhängen der Daten-HDD das Update gleich gar nicht startet (dort liegen alle "Eigenen Dateien" und wohl auch die Benutzereinstellungen). AntiVir habe ich deinstalliert - das Ergebnis ist immer dasselbe: 0x80070570...
Ach ja: zwecks Ausschluss von Hardware-Fehlern ist eine neue, größere SSD eingebaut und Memtest über längere Zeit gelaufen. Ergebnis s.o.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Fixit habe ich mehrfach ausgeführt - liefert einen nicht behebbaren Fehler, händisch über cmd wird auch nicht alles ausgeführt (Tutorial für XP oder Win8???).

### Verstehe ich nicht - von einem Fixit habe ich nichts geschrieben.

Die Festplatten hatte ich ja schon abgehängt, wobei beim Abhängen der Daten-HDD das Update gleich gar nicht startet (dort liegen alle "Eigenen Dateien" und wohl auch die Benutzereinstellungen). AntiVir habe ich deinstalliert - das Ergebnis ist immer dasselbe: 0x80070570...

### Jetzt kommen wir dem ersten Showstopper näher - lies http://www.borncity.com/blog/2015/08/05/windows-10-upgrade-error-0x80070004-0x2000d/ mit dem Abschnitt zu verschobenen Benutzerprofilen. 

Ach ja: zwecks Ausschluss von Hardware-Fehlern ist eine neue, größere SSD eingebaut und Memtest über längere Zeit gelaufen. Ergebnis s.o.

Dir wird nichts anderes als eine log-File-Analyse übrig bleiben. Ist in der Windows 10 Upgrade-Troubleshooting FAQ – Teil 1 beschrieben.

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Vielen Dank für Deine Mühe - ich habe das Update noch einmal durchlaufen lassen - unter "rollback" findet sich keine Info in der log-Datei, bei "panther" sieht es anders aus - allerdings werde ich nicht wirklich schlau daraus. Den Drucker hatte ich bei verschiedenen Installationsversuchen auch schon ausgesteckt (erste Error-Meldungen: printer). Interessant ist, dass die Installation etwas länger läuft, wenn ich auf die Updates verzichte. Sie bricht dann aber mit derselben Meldung ab. Ich hänge mal die letzten Zeilen an ... wenn es zuviel wird, könnte ich´s verstehen...
2015-08-05 21:00:31, Error                        CSetupAutomation::Resurrect: File not found: C:\$Windows.~BT\Sources\Panther\automation.dat[gle=0x00000002]
2015-08-05 21:00:31, Error                 SP     CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
2015-08-05 21:00:31, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\DefaultAppPool. NetUserGetLocalGroups failed 0x000008AD
2015-08-05 21:01:22, Error                 MOUPG  CDlpManager::AsyncSerializeDisable(471): Result = 0x80070216
2015-08-05 21:02:06, Error                        CDiagnosticsHelper::SetDeferredSQMStartTime: Attempting to set a deferred SQM datapoint start time in an invalid SQM session[gle=0x000000b7]
2015-08-05 21:02:28, Error                 SP     ApplyWIMCallback: Error applying C:\$WINDOWS.~BT\NewOS\Windows\WinSxS\x86_microsoft-windows-wmi-mof.resources_31bf3856ad364e35_10.0.10240.16384_de-de_701dbda2b35d23ca\subscrpt.mfl. GLE [1392]
2015-08-05 21:02:30, Error                 SP     CApplyWIM: Failure while applying image 1 for C:\Win10Inst\Sources\Install.esd. Error 0x80070570[gle=0x00000570]
2015-08-05 21:02:30, Error                 SP     Operation failed: Apply WIM file PathForNewOSFile (compact), index 1 to C:\$WINDOWS.~BT\NewOS. Error: 0x80070570[gle=0x000000b7]
2015-08-05 21:02:30, Error                 SP     Operation execution failed: 12. hr = 0x80070570[gle=0x000000b7]
2015-08-05 21:02:30, Error                 SP     CSetupPlatformPrivate::Execute: Execution of operations queue failed, abandoning. Error: 0x80070570[gle=0x000000b7]

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Das Setup kann keine Infos herausfinden, zu welchen Gruppen ein Benutzer gehört. Zudem gibt es weitere Zugriffskonflikte. Führe mal diese Prüfung aus: 

Windows 8: Komponentenstore reparieren

Ansonsten bleiben nur noch Treiber, die den Zugriff auf das System blockieren. Da kann ich aber nicht erkennen. 

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

...Win8-Komponentenrestore geht unter Win7 nicht... sfc /scannow - cbs.log liefert so viele Fehler wie die setuperr.log aus dem ***Panther-Ordner - händisch ist eine Lösung unsinnig. Da bräuchte es ein entsprechendes Tool. Vielleicht gehe ich noch den Versuch einer Win7-Reparaturinstallation, ansonsten gibt´s das, was ich vermeiden wollte: Win7 weiternutzen oder Win10 Neuinstallation (aber mir fehlt der Antrieb, herauszufinden, welche Programme ich alle brauche und die dann neu zu installieren).

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Bei Windows 7 ist noch kein DISM dabei - da hast Du Recht.

Du könntest noch das Systemupdate Vorbereitungstool CheckSUR unter Windows 7 ausführen. Möglicherweise bereinigt das noch einige Fehler. 

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

CheckSUR ist gelaufen ... ebenso ein weiterer Installationsversuch (nachdem ich erfolglos versucht habe, die als fehlend gemeldeten Packages per Update-Download von Hand draufzuziehen)

Die Log-Datei von CheckSUR ist übersichtlich:


=================================
Checking System Update Readiness.
Binary Version 6.1.7601.22471
Package Version 26.0
2015-08-06 14:40

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs
(f)    CBS Catalog Corrupt    0x800B0100    servicing\Packages\Package_7_for_KB2545698~31bf3856ad364e35~x86~~6.1.1.3.cat        
(f)    CBS MUM Corrupt    0x800F0900    servicing\Packages\Package_for_KB2633952_SP1~31bf3856ad364e35~x86~~6.1.1.0.mum        Line 1:

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store
(f)    CSI Payload File Missing    0x00000000    prcp.nlp    x86_mscorlib_b77a5c561934e089_6.1.7601.17559_none_9c16708f7dfbb079    
(f)    CSI Payload File Missing    0x00000000    prcp.nlp    x86_mscorlib_b77a5c561934e089_6.1.7601.17514_none_9c12e14f7dfecaf8    
(f)    CSI Payload File Missing    0x00000000    prcp.nlp    x86_mscorlib_b77a5c561934e089_6.1.7601.21660_none_854a972197a1432d    

Summary:
Seconds executed: 233
 Found 5 errors
  CSI Payload File Missing Total count: 3
  CBS MUM Corrupt Total count: 1
  CBS Catalog Corrupt Total count: 1

Unavailable repair files:
    servicing\packages\Package_7_for_KB2545698~31bf3856ad364e35~x86~~6.1.1.3.mum
    servicing\packages\Package_for_KB2633952_SP1~31bf3856ad364e35~x86~~6.1.1.0.mum
    servicing\packages\Package_7_for_KB2545698~31bf3856ad364e35~x86~~6.1.1.3.cat
    servicing\packages\Package_for_KB2633952_SP1~31bf3856ad364e35~x86~~6.1.1.0.cat

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.