Frage

Nach CreatorsUpdate nur mehr niedrige Downloadgeschwindigkeit

Auch nach dem 2. Update auf Creator leider wieder das gleiche Bild: die Downloadgeschwindigkeit ist katastrophal niedrig (250 KBit/Sec. statt vorher unter Anniversery-Update bis zu 100.000 KBit!)

Interessanterweise ist der Einbruch nur beim Download, nicht beim Upload (weiterhin bis zu 10.000 KBit) zu bemerken!

Es hängt offensichtlich mit dem CU zusammen, da nach dem zurücksetzen auf AU sofort wieder die korrekten Downloadraten erreicht werden.

Treiber für WLAN, etc. sind alle auf dem neuesten Stand, im Gerätemanager wird auch kein fehlerhaftes Gerät gemeldet.

Ersuche um Hilfe, wo ich ansetzen muss, um auch unter der neuen Windows Version wieder eine akzeptable Downloadgeschwindigkeit zu erreichen?

Antwort

Dank der Hinweise hier im Forum konnte das Problem der langsamen Downloadgeschwindigkeit gelöst werden.

Das problematische Gerät ist offensichtlich der Netzwerkadapter! Zuerst wurde daher beim ASUS USB-AC56 der QoS-Support ausgeschaltet, was eine leichte Verbesserung beim Download brachte, aber nicht wirklich die Lösung war.

Dann folgte ich dem Hinweis von Tom_West ins tp-link Forum hinsichtlich Treiber - und das brachte die Lösung.

Es gibt tatsächlich einen neueren Treiber für das AC56 (auch wenn das Windows-Update den nicht findet!), und zwar den Realtek-Treiber 1030.13.704.2016 vom 19.12.2016! (dieser Realtek-Treiber funktioniert lt. Inf-Datei nicht nur für D-Link Geräte, sondern ua. auch für ASUS, ELECOM, Edimax, etc.)

Habe den Treiber dann manuell installiert und jetzt funktioniert es wieder wie es soll.

Danke an die Helfer in diesem Forum.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Für 12 Personen war diese Antwort hilfreich



 
Informationen zur Frage

Aufrufe: 2.938 Zuletzt aktualisiert: 2 Juli, 2018 Gilt für: