Ungültiger Wert für Registrierung

Hallo Forum,
ich habe meinen Medion Laptop von Win 7 auf Win 10 problemlos umgestellt. Mein Benutzerkonto ist ok, alles läuft.
Für meine Frau habe ich ein weiteres Konto angelegt, mit Registrierung der .outlook.com Mailadresse.

Div Programme wie Outlook, Word usw. laufen einwandfrei.
Wenn unter diesem Account jedoch versucht wird, Fotos von einem freigegebenen Verzeichnis zu öffnen, erscheint folgende Fehlermeldung: "Ungültiger Wert für Registrierung"
Auch das Programm Foto lässt sich nicht starten.

Deinstallieren von Foto ist leider keine Option, da der Shop auch nicht startet





Das Verzeichnis hat für alle Benutzer volle Rechte.
Wer hat eine Idee?

Gruß

Dieter

 

Informationen zur Frage


Letzte Aktualisierung am 13 Oktober, 2019 Aufrufe 33.038 Gilt für:
Antwort
Antwort

Hallo Dieter,

versuch mal folgendes:

1. Drücke die Tastenkombination Windows-Taste+X

2. Wähle Eingabeaufforderung (Administrator)

3. Gib powershell ein und drücke Enter

4. Gib folgenden Befehl ein und drücke Enter (du kannst den Befehl auch kopieren und per Rechtsklick > Einfügen in das schwarze Eingabefenster einfügen):

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

5. Teste das Verhalten.

Gruß,

Pauline

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Für 207 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.