ntoskrnl.exe Systemspeicher und komprimierter Speicher verursacht hohe Datenträger-Auslastung nach Upgrade auf Threesold 2

Nachdem ich am Freitag das Herbst-Update (alias Threesold 2) installiert habe, habe ich das Problem, das, insbesondere nach einem Neustart die ntoskrnl.exe (Systemspeicher und komprimierter Speicher) eine extrem hohe Datenträger-Auslastung verursacht.

Das selbe Problem passiert, wenn nach Updates gesucht oder Defragmentiert oder eine sonstige Windows-Aktion durchgeführt wird.

sfc habe ich laufen lassen, es wurden keine Probleme festgestellt, Defragmentiert ist ebenfalls. Aktuell ist nur der Windows Defender im Einsatz.

Übrigens braucht Windows 10 nun wieder ewig lange zum booten.

Die Treiber sind alle aktuell, laut Geräte-Manager.

Wie kann ich die exzessive Datenträger-Auslastung durch ntoskrnl.exe (Systemspeicher und komprimierter Speicher) verhindern?

 

Informationen zur Frage


Letzte Aktualisierung am 20 Juli, 2019 Aufrufe 67.117 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Hallo NikDa,

erstmal vielen Dank für Deine umfangreiche Antwort.

Könntest Du uns bitte noch kurz bestätigen wie Du "Auf Malware getestet" hast und wie Du "Antiviren Scan" durchgeführt hast? Welche Antiviren-Programme hast du installiert?

Beste Grüße,

Rudolph

Hat dir dies oder eine andere Antwort geholfen, makiere sie als Antwort um Anderen zu helfen.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Rudolph,

auf Malware habe ich mit Malwarebytes Anti Malware  und SuperAntiSpyware getestet.

Mein Antiviren Programm ist 360 total Securtiy, mit der ich auch den Scan gemacht habe.

Mich hat in der Zwischenzeit jemand darauf hingewiesen, das ein hoher RAM-Anspruch dieses

Prozesses nicht unbedingt auf einen Fehler in diesem Prozess hindeutet, da der Prozess sich 

wohl nur "freien" Speicher nimmt - was solange in Ordnung ist, wie man im Taskmanager noch keine

100% Auslastung erreicht hat. Bei mir liegt der Wert während des browsens bei 75- 80 und beim spielen bei 85%.

Die Schlussfolgerung daraus ist, dass die Wahrscheinlichkeit recht hoch ist, dass das Problem bei einem

Prozess liegt, der dem Systemprozess nicht signalisiert ich benötige mehr Ressourcen. Dies wiederum führte

dazu, dass ich dann doch mein Windows zurückgesetzt (Start>Einstellung>Update und Sicherheit>Wiederherstellung) und alles neu installiert habe.

Da sich das Problem aber trotzdem nicht erledigt hat und ich denke, dass Windows spätestens nach dem Zurücksetzen wieder "richtig" laufen sollte (wenn es denn vorher "falsch" lief), hat sich mein Anliegend hier wohl erledigt. Sollte es trotzdem noch Tipps geben, bin ich dafür natürlich sehr dankbar!

Viele freundliche Grüße

NikDa

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo NikDa,

Wir haben dein Fall zu unseren Experten weitergeleitet, die im Moment daran arbeiten. Wir werden dich wissen lassen, sobald wir entsprechende Infos haben.

Mit freundlichen Grüßen,

Katta.

Hat dir dies oder eine andere Antwort geholfen, makiere sie als Antwort um Anderen zu helfen.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich konnte das Problem wie folgt beheben:

Texteditor öffnen und folgendes reinkopieren:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\TimeBroker]
"Start"=dword:00000003

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\SysMain]
"DisplayName"="Superfetch"
"Start"=dword:00000003

Datei als .reg abspeichern und starten. 

Jetzt ist der Prozess von 450 MB auf 0,1 MB runter

Gruß

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Wir haben dein Fall zu unseren Experten weitergeleitet, die im Moment daran arbeiten. Wir werden dich wissen lassen, sobald wir entsprechende Infos haben.

Katta.

Vielen Dank für die Mühen! Das weiß ich wirklich zu schätzen.

Das "Problem" mit dem Prozess hat sich aber durch den Tipp von oolf

mit der .reg Datei normalisiert - er saugt sich nicht mehr mit Ram voll.

Leider hatte das aber keine Auswirkung auf mein Spiel, was weiterhin

in den FPS abfällt. =( schade ich dachte jetzt endlich die Lösung zu haben.

Mit freundlichen Grüßen


NikDa

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe ein ähnliches Problem wie NikDa. Seit dem 05.04.2016. Allerdings ist mein Problem kein FPS verlust sondern, dass vollständige"Einfrieren" der Programme und Spiele. Diese werden im Taskmanger als inaktive gelistet.

Dabei schießt zeitgleich die Datenträgerauslastung von ntoskrnlexe auf 50% hoch, und das Programm bleibt eingefroren bis diese wieder runter geht(Ich habe eine SSD wo Windows drauf läuft und eine HDD wo das Programm / Spiel läuft). Schaut man in die Warteschlange der Prozesse steht da "Warten auf Abschluss eines Netzwerks E/A"

Ich vermute die Programme warten bis systemspeicher und komprimierte Speicher irgend eine aktion beended hat.

Die beschriebenen Lösungensanstäzte helfen nicht. Ist dies ein Festplattenproblem? 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich konnte das Problem wie folgt beheben:

Texteditor öffnen und folgendes reinkopieren:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\TimeBroker]
"Start"=dword:00000003

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\SysMain]
"DisplayName"="Superfetch"
"Start"=dword:00000003

Datei als .reg abspeichern und starten. 

Jetzt ist der Prozess von 450 MB auf 0,1 MB runter

Gruß

Dankeschön, du hast meinen Tag gerettet.Funktioniert perfekt, hab zwar kein Plan was du gemacht hast, aber danke :D.

Hoffe es bleibt noch so!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe seit ein paar Tagen das gleiche Problem.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Community,

Ich bin leider auch ein geplagter. Meine CPU Auslastung liegt im durchschnitt bei 25-30 %. Da ich meinen Laptop für meinen täglichen Alltag brauche, bin ich sehr zurückhaltend mit reg Änderungen. Ich mache momentan, nebenbei meine Meister und bin dringend auf ihn angewiesen. Leider macht dieses Problem einen Laptop komplett nutzlos, dank des hohen Verbrauchs, kaum Akkuleistung.

Technische Daten

Lenovo Thinkpad T430 / Win 10 Pro

Intel i5 3210M

8 GB RAM 1600 Mhz

1 x Samsung EVO 840 120 GB SSD (Intern) - 1 x Samsung Pro 830 250 GB (UltraBay)

Intel HD 4000 / Nvidia NVS 5400m @ 1GB

Internes UMTS Modem Sony Ericson

Chipset Intel QM77

- Treiber sind aktuell / Geprüft durch Lenovo und mich selbst

- Schnellstart wurde deaktiviert/ Keine Besserung -> Wieder aktiviert

- Update KB 3118754 ist installiert

- Die reg Einträge gib es bei mir nicht

Ich hoffe wirklich das Microsoft sich seinen Endanwender mal an nimmt. Diese Ignoranz ist schon ein wirklicher Schuss vorm Bug. Im Laptop und Tablet Bereich macht man sich so keine Kunden. SIE machen unsere gekauften Produkte, mit ihrer Software nutzlos. ( In der Hoffnung das es mal jemand vom Support liest ;-) )

Vielleicht hat jemand noch eine Idee. 

Grüße :-)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Das gleiche nun mit meinem Surface Pro3.

Win10 2 mal Clean Installed.. alle Treiber 100% oki..

Irgendwas löst dann das Problem erneut aus, das die CPU auf einem Kern mit voller Last rennt.
Das macht den Akkubetrieb unmöglich und dank der entstehenden Temperatur 

ist der Lüfter im Dauerbetrieb.

Probiert habe ich alle hier vorgeschlagenen Tips.
Einzig ein Reboot hilft kurzzeitig.

Die Registry-änderung brachte zumindest etwas Besserung.
Das kb3118754 brachte gar nichts.

Betroffen ist davon nicht nur das Surface, sondern auch ein DELL Laptop.
DELL verweist mich zu dem "bekanntem" Problem auf Microsoft. 

Was kann noch getan werden... ausser back to Windows 8.1 ?

Damit war das Problem nämlich nicht vorhanden.

Ich glaube auch zu wissen, das dieses Problem erst seit dem 2. grossen update
auftauchte.
Die ersten Wochen mit Win10 waren völlig ohne Fehler.

Gruss

Uwe

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.