Frage

Fenster/Programme im Hintergrund können nicht in den Vordergrund gerufen werden. Kein Fensterwechsel

Wenn man mehrere Programme gleichzeitig nutzt, bspw. Word, Excel, Explorer und Browser kommt es oft vor, dass man nicht zum Programm, welches sich gerade (geöffnet) im Hintergrund befindet, wechseln kann. Die Befehlsabfolge muss ich dann so ändern, dass ich zuerst das aktuell benutzte Programm (bspw. Browser für Recherche) minimiere und dann das darunter liegende Progamm (bspw. Word) nutzen kann. Je mehr Programme sich zwischen dem im Vordergrund befindlichen und dem im Hintergrund befindlichen liegen, desto mehr Fenster muss ich vorher minimieren. Beim anklicken des Programmes, zu welchem ich wechseln möchte, poppt dies sehr schnell auf und verschwindet direkt im Hintergrund. Der Wechsel zu diesem Programm ist damit also nicht erfolgt. Die normale Funktion des Programmwechsels über die in der Taskleiste befindlichen Buttons, der geöffneten Programme, funktioniert also nicht.

Das Problem tritt nicht immer auf. Woher es kommt, konnte ich jedoch nicht detektieren.

Woran kann das liegen?
Wie löse ich das Problem?

Mein Laptop:

i5-6200U

Nvidia 940M + Intel HD 520

8GB Ram

Win 10 Professional
alle Treiber und Updates vorhanden.

Antwort

Zu dem Problem habe ich nach laaaangem Recherchieren folgende Antwort gefunden, die das Problem behebt.
Das Problem war nicht seitens des Grafiktreibers verursacht, sondern seitens der Regestry. Die Grafiktreiber habe ih hin und her gewechselt und es tat sich nichts. Auch bei der alten ursprünglichen Version nichts. Ich habe viele Dinge Probiert, wie den abgesicherten Modus etc., was zu keiner Besserung führte bis auf:

Lösung:

1. In die Windows Suche neben dem Start-Button: "Regedit" eintippen und das Regedit-Tool öffnen.

2. den Zweig: Hkey_Current_User/control Panel/Desktop öffnen

3. Den Eintrag: "ForegroundLocktimeout" finden und "ändern" klicken und den Wert auf "0" setzen

Weitere Option:

1. In die Windows Suche neben dem Start-Button: "Regedit" eintippen und das Regedit-Tool öffnen.

2. den Zweig: Hkey_Current_User/control Panel/Mouse öffnen

3. Den Eintrag: "Active Window Tracking" finden und "ändern" klicken und den Wert auf "1" setzen

4. Neustarten und alles sollte passen. Ihr könnt aber nochmal checken, ob die eingestellten Werte angenommen wurden. ;)

ggf. können sich diese Werte bei Updates wieder auf fehlerhafte Werte zurücksetzen. Dann das Procedere einfach wiederholen.

Danke für eure Tipps und viel Erfolg damit

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Für 6 Personen war diese Antwort hilfreich



 
Informationen zur Frage

Aufrufe: 1.309 Zuletzt aktualisiert: 24 Mai, 2018 Gilt für: