Windows 10 (1903) braucht neuerdings sehr lange für einen Neustart

Hallo Community,

in den letzten Tagen ist mir aufgefallen, dass Windows 10 sehr lange für einen Neustart braucht (ca. 2-3 Minuten im Ladebildschirm mit dem weißen Windows Symbol und dem Ladekreis darunter). Ich verwende für die Systemplatte eine SSD und hatte bis Dato auch keinerlei Probleme damit.

Wenn ich einen Kaltstart mache, dann dauert der Bootvorgang nur Sekunden. Dieses allerdings nur, wenn der Schnellstart bei Windows 10 aktiviert ist. Ist dieser ausgeschaltet, dann dauert dieses genauso lang. In der Vergangenheit hat das wegen meiner SSD aber kaum einen Unterschied gemacht. Da ich vor kurzem die 1903 Version aufgespielt habe, vermute ich hier einen Zusammenhang. Treiber sind auf dem neusten Stand. Keine zusätzliche Viren- oder Security Software etc.

Hier mein System:



Hat jemand ähnliche Probleme oder kann mir erklären, weshalb das Phänomen nun auftaucht?

Viele Grüße,
Marc

Antwort
Antwort

Hallo

Im Prinzip solltest du bei einer SSD den Schnellstart sowieso deaktivieren. (Schädlich für die Lebensdauer.)

Schnellstart deaktivieren:

1. Windows Explorer öffnen - Pfad eingeben: Systemsteuerung\Alle Systemsteuerungselemente\Energieoptionen
2. Links im Reiter: "Auswählen was beim drücken des Netzschalters geschehen soll."
3. Schnellstart: Deaktivieren. 

Dann kannst du auch noch unter:

>Windows Explorer - Pfad: C:\Windows\Prefetch
>Ordnerinhalt löschen.

>Neustart

Wie schauts dann aus?

4 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 21 Februar, 2021 Aufrufe 7.943 Gilt für: