dts connect Funktioniert nicht unter Windows 10

Ich habe das Problem das die dts Treiber anscheinend unter Windows 10 nicht funktionieren.

es sind zur zeit die aktuellsten Treiber für Windows 10 installiert von realtek.com (64bits Windows10 Driver only (Executable file)

hat unter Windows 7 immer einwandfrei funktioniert.

Meine Frage ist, ist das zur zeit noch ein allgemeines Problem oder hat's jemand geschafft dts ans laufen zu bekommen?

Danke im voraus... 

 

Informationen zur Frage


Letzte Aktualisierung am 2 Oktober, 2019 Aufrufe 1.151 Gilt für:
Der Fehler ist in Windows 10, nicht im Treiber. Microsoft hat bereits ein Hotfix angekündigt. Die Frage ist nur, wann der endlich erscheint.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Moin,

habe das selbe Problem, liegt definitiv nicht an den verfügbaren Treibern, sondern an Windows 10.

:(

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich weiß es ist nicht sehr Hilfreich, aber ich habe das selbe Problem.

Ich habe übergangsweise die Leitung anders verlegt.

Ich übertrage den Ton immer über Toslink und habe das Toslink Kabel  an meinem Monitor angeschlossen und lasse den Ton jetzt über die Grafikkarte an den Bildschirm übertragen und von dort aus über Toslink an die Lautsprecher :)

So habe ich wieder Ton (zwar kein DTS, aber der Ton kommt aus allen Lautsprechern :) )

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo! 

 

Der Fehler ist in Windows 10, nicht im Treiber. Microsoft hat bereits ein Hotfix angekündigt. Die Frage ist nur, wann der endlich erscheint.

Dieses Problem besteht seit dem dem Upgrade auf Redstone 2 abermals! 

LG! ^^

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo! 

Der Fehler ist in Windows 10, nicht im Treiber. Microsoft hat bereits ein Hotfix angekündigt. Die Frage ist nur, wann der endlich erscheint.

Dieses Problem besteht seit dem dem Upgrade auf Redstone 2 abermals! 

LG! ^^

Hallo KnSNaru

Der Tread ist vom August  2015 beschreibe was bei Dir nicht geht?

Digtaler Ton? 

Ton über eingebaute Lautsprecher

und was du schon versucht hast

Fabrikat PC? 

Type?

Welche Windows Version?

Windows Taste + R Taste drücken >winver eingeben Version und Build schreiben

Welches fremde Antvir.. wird genutzt?

Berichten. 

Gruß kw

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo kwkuhn! 

Es ist derselbe Fehler, welcher in diesem Thema ursächlich behandelt worden ist: DTS Connect funktioniert nicht mehr seit dem Upgrade auf RS2. 

Sogar das Umstellen auf 96 KHz oder von 96 KHz gestaltet sich kompliziert, weil die Anforderung häufig zurückgewiesen wird. 

Chipsatz, Firmware und Soundtreiber sind aktualisiert worden. 

Sorry, aber mit eurer nutzlosen Bastelei habt ihr ein gut funktionierendes System nur verkorkst! RS2 ist der größte Flopp seit Windows 10 zum Launch mit seinen diversen Firmware-Macken sogar der Panne Windows 8.1 den Titel als Flopp abnahm! 

Sogar die Energieverwaltung (ACPI v5.[1]) in der Korrelation mit der Hauptplatine und den Prozessor hat 'n Knall: 

https://www.drwindows.de/windows-10-desktop/128506-redstone-2-usb-sata-treiber-fehlerhaft.html 

Hardware-Informationen: http://www.sysprofile.de/id136260

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe Redstone 2 mit DTS Connect im Einsatz, habe nicht mal die Treiber aktualisiert und es funktioniert bislang einwandfrei.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Gruß! 

Welcher ALC über welches Bussystem auf welcher Plattform?

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe hier drei Systeme, mit denen ich an zwei verschiedenen AV-Receiver getestet habe. Welcher ALC das jeweils ist, weiß ich jetzt selbst nicht auf Anhieb. Eines läuft auf einem ASUS Crosshair IV Extreme (mit Original Realtek-Treiber), ein weiteres auf einem ASUS Crosshair V Formula-Z (ASUS Treiber). Das dritte ist ein Asus K73-Laptop (Original Realtek Treiber), auch da funktioniert DTS-Connect soweit einwandfrei.

Auf dem Crosshair V Mainboard habe ich auch mal zusätzlich die SoundBlaster ZxR getestet. Beim Windows 10 Threshold I war der Fehler definitiv im Betriebssystem, weil auch die SoundBlaster partout kein DTS-Connect oder Dolby-Digital machen wollte, obwohl sie dafür eigentlich am OS vorbeigehen sollte durch ihr eigenes System, aber auch das lief nicht. Eventuell war hier aber auch der Treiber buggy. Mit Redstone 2 läuft die Karte aber immer noch einwandfrei. 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.