Microsoft Edge ist nach Herbst Creators Update unbrauchbar

Microsoft Edge ist nach Herbst Creators Update unbrauchbar weil extrem langsam und benutzt 99% CPU Leistung.

Windows 10 Version 1709, Betriebssytembuild:  16299.19 . Über System habe ich Edge bereits mehrmals repariert und auch zurück gesetzt jedoch OHNE Änderung. Edge ist weiterhin nicht brauchbar. Haben andere User dieselben Probleme und gibt es schon eine Lösung ?

Danke und Grüße Matthias

 

Informationen zur Frage


Letzte Aktualisierung am 12 September, 2019 Aufrufe 2.405 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Guten Abend!

Kann ich bei mir auf 5 sehr unterschiedlichen Hardwarekonfigurationen unter 1709 absolut nicht nachvollziehen, EDGE läuft nach wie vor einwandfrei.

Schon mal alternativ den IE 11 getestet?

Um welche Hardware (Hersteller/Modell) geht es hier überhaupt?

Sind alle Treiber aktuell?

Befindet sich evtl. ein "Fremd"-Scanner" oder eine "Tuning"-App im Einsatz?

Für 2 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo, vielen Dank für die schnelle Antwort. IE 11 hat das gleiche Problem. Hardware hat sich nicht geändert, vor dem Update war alles OK mit dem Edge Browser. Treiber sind aktuell und keine "Fremd" Scanner oder Tunning App im Einsatz.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Wir haben das selbe Problem. Wir ein Rollout auf ca. 40 Clients durchgeführt und alle haben ein Problem. Sind gerade dabei das Problem zu identifizieren.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

iss nur ne Idee ... ihr könnt ja mal nachschauen was da bei euch steht

alte Systemsteuerung

Internetoptionen
Kartenreiter Allgemein
rechts auf EINSTELLUNGEN
dort den zu verwendenden Speicherplatz auf 1024 oder KLEINER! stellen
den Rechner neu starten

gruß

sollte dies die Lösung sein, so sage dies in deiner Antwort - Danke!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Es ist ein DCOM Fehler. In der Ereignis Anzeige kommt der Fehler 10010. Dieser Fehler tritt auch bei anderen Benutzern auf:

https://partnersupport.microsoft.com/en-us/par_clientsol/forum/par_win/edge-opens-then-closes/b488c4a0-2464-4c48-b872-e9ddf00b142c?auth=1&rtAction=1508742466130

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

@IDEA ... war ja auch nur ne Idee

da ich selber ne Menge Rechner betreue und auf denen der EDGE rennt wie auch vor dem Update, muss ja bei euren Rechnern irgendwas ganz anders sein als meinen ;-)

da die Systeme, die ich so betreue, KEINE externen Sicherheitssuiten haben, sondern mit dem DEFENDER arbeiten ... was läuft denn bei Euch?

gruß

sollte dies die Lösung sein, so sage dies in deiner Antwort - Danke!

Für 2 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Wie sieht es mit Antiviren-Tools aus? Die können gerne einen Einfluss auf solche Sachen haben. 

Allerdings bin ich kein Entwickler und kann hier nicht gross weiterhelfen. 

Falls die Antwort geholfen hat, markiere sie doch als Antwort oder hilfreich.

Für 1 Person war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Super Jens,

danke für den Tpp. Es ist der SEP Client gewesen. Kompatibilität hier nachzulesen:

https://support.symantec.com/en_US/article.TECH235706.html

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

na wat ne Freude ;-)

gruß

sollte dies die Lösung sein, so sage dies in deiner Antwort - Danke!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe kein zusätzlichen AV Schutz installiert. Trotzdem habe ich das Problem, dass nach dem 1709 Update mein Edge unbrauchbar geworden ist. Ebenso ist die Eingabe im Suchfeld sehr langsam. 
Wer oder was kann dabei helfen?

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.