USB 3.0 Probleme / USB-xHCI-kompatibler Hostcontroller Windows 10

Hallo zusammen, 

seit neustem habe ich Probleme mit meinen USB 3.0 Ports unter Windows 10, im Gerätemanager erhalte ich für den USB-xHCI-kompatibler Hostcontroller

den Fehlercode 10. 

Ich habe das System bereits komplett neu Installiert leider bleibt der Fehler, im Bios werden allerdings alle Geräte erkannt und 

die Stromversorgung von z.B. meinem XBOX One Gamepad oder der Externen Festplatte funktioniert auch über die USB 3.0 Ports.

Das BIOS hat nun auch die neuste Version und Windows Update sagt mein Gerät wäre auf dem neusten Stand.

 

Ich nutze diese Mainbord mit einem Intel i5 7600K. 


Ich hoffe von euch hat jemand eine Idee ich verzweifel gerade da ich nurnoch einen nutzbaren USB Port habe und jedes mal 

die Tastatur und die Maus auf dem Port wechseln muss was das Arbeiten nicht vereinfacht. 

Hallo KaJ0

Ist in Programm und Features noch ein USB3 Installation Programm von voriger Windows Version?

Welche fremden Antivir.. Firewall.. Cleaner.. Tuning.. Programme werden genutzt?

Schau im Internet beim PC / Mainboard Hersteller nach System-Treiber (intel.inf) (chip-set) für W10

Teste die Ports mit start von einem Linux USB Stick

https://www.lidux.de/anleitungen/37-ubuntu-1210-usb-stick-installieren-creator 

Gruß kw

1 Person hat diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Leider ist auf der Seite von deinen Mainboard kein USB 3.0 Treiber Download zu finden. Eventuell hätte man mit so einer Neuinstallation das Problem beheben können.

Möglicher Versuch zur Neuinstallation des Treibers:

Ansonsten versuche mal bei deinen Fenster auf die Seite (Treiber) zugehen und auf Gerät Deinstallieren klicken dann müsst nach einen neustart Windows selber den Treiber wieder installiert haben.

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Wenn kein externer USB Treiber angeboten wird befindet sich dieser im Chipsettreiber. Lade dir daher den Chipsettreiber runter ev. entpacken und neu installieren

https://www.asus.com/de/Motherboards/ROG-STRIX-Z270F-GAMING/HelpDesk_Download/

Versuche aber vorerst diese Anleitung zum Lösen des Fehlers 10

http://www.giga.de/downloads/windows-10/tipps/loesung-code-10-windows-geraetemanager/

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo kwkuhn,

leider nicht, das Windows wurde komplett neu Installiert nachdem ich den Fehler in meiner vorherigen Installation nicht lösen lies.

Aktuell sind noch keine Fremden Tools auf dem Client außer die Treiber und Chrome als Browser.

Die aktuellen Chipsatztreiber sind installiert aber ich bin bei meiner Recherche zu dem Thema auf der Intel seite auf dies gestoßen:

https://www.intel.de/content/www/de/de/support/articles/000005537/software/chipset-software.html

Dort steht, dass Intel keine Treiber für den Controller unter Windows 8 und Windows 10 anbietet da diese in Windows integriert sind.

Den Test mit dem Linux USB-Stick werde ich, sobald ich zuhause bin, durchführen. Damit lässt sich dann zumindest ausschließen, dass

das Bord einen Defekt hat.

Vielen dank für ihre Hilfe

Gruß

KaJ0

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Alexander88207,

die Treiber sind laut Intel ab Windows 8 bereits integriet bzw. gibt es wohl Windows eigene Treiber.

https://www.intel.de/content/www/de/de/support/articles/000005537/software/chipset-software.html

Die neuinstallation der Gerätetreiber über den Gerätemanager habe ich bereits versucht leider erfolglos, 

es erscheint die gleiche Fehlermeldung.

Gruß

KaJ0

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Hanibal624,

der Neuste Chipsatztreiber ist bereits installiert, leider erfolglos da ab Windows 8 die Treiber für USB 3.0 in Windows enthalten sind.

https://www.intel.de/content/www/de/de/support/articles/000005537/software/chipset-software.html

Aktauliesieren der Treiber hat nur zufolge, dass Windows mir sagt es hätte bereits den aktuellsten Treiber für dieses Gerät installiert.

Gruß

KaJ0

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo KaJ0,

Entschuldigen Sie mich für die späte Antwort.

Ich möchte Sie fragen, ob das Problem gelöst wurde. Wenn das Problem weiterhin besteht, zögern Sie bitte nicht, mich für weitere Unterstützung zu kontaktieren.

Danke im Voraus.

Mit freundlichen Grüßen
Svetlana

1 Person hat diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Kaj0!

Habe lange nicht ringeschaut, aber ASUS bietet doch einen Chipsettreiber mit Datum 12.17 an. Diesen schon versucht? Auch die Biosversion beachten.

https://www.asus.com/de/Motherboards/ROG-STRIX-Z270F-GAMING/HelpDesk_Download/

1 Person hat diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ein ähnliches Problem mit USB3 hatte ich in den vergangenen Tagen auch gehabt. Auch bei mir war es der "USB-xHCI-kompatible Hostcontroller", der mit Fehler 10 meine USB3-Anschlüsse lahmgelegt hatte.

Da ich ein anderes Motherboard habe, hat der USB3-Treiber auch einen anderen Namen, aber es lohnt sich vielleicht doch, meine Lösung - in entsprechend abgewandelter Form - auszuprobieren.

Wahrscheinlich war bei mir die Kombination von zwei Problemen die Ursache:
1. Der Original-Treiber (für mein Asus-Motherboard) „Renesas USB 3.0 eXtensible Hostcontroller – 0.96“ steigt immer wieder mal aus. Wenn ich das bemerke, genügt eine Deinstallation, und nach einem Neustart finde ich den Treiber wieder installiert und funktionsfähig vor. Alles in Allem ärgerlich, aber alle paar Wochen erträglich.
2. Ich nehme an, das der Treiber während eines Windows-Update gerade wieder einmal im Fehlerstatus war; Windows Update hatte ihn durch den „USB-xHCI-kompatibler Hostcontroller“ ersetzt, der offenbar nicht für meinen externen USB3-Port tauglich ist und deshalb sofort nach Installation in den Fehlerstatus 10 ging. Windows Update hat dann immer wieder konsistent reagiert und festgestellt dass der „USB-xHCI-kompatibler Hostcontroller“ der bestmögliche Treiber war – und so weiter.

Meine Lösung war jetzt, nach der Deinstallation des fehlerhaften Treibers keinen Neustart zu versuchen und stattdessen im Gerätemanager nach geänderter Hardware zu suchen. Damit wurde mein Originaltreiber wieder installiert, und mein USB3 funktioniert wieder prima.

Bleibt natürlich die Frage, WARUM Windows Update einen falschen Treiber zu installieren versuchte, aber das muss Asus wohl mit Microsoft klären.

Viel Glück!

mfg PHBecker

9 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 19 März, 2021 Aufrufe 14.392 Gilt für: