Nach Creator Update (1703) fehlen wichtige Treiber (Wlan/Touch usw.) für ein Tablet (Chuwi Hi10plus)

Ich habe ein Tablet mit Hybrid-BS (Remix OS 2.0 mit Win 10 +Android 5.1.1, Ram 4GB, Intel Atom 8300 von Ende 2016) von Chuwi (Shenzhen, China -Chuwi Innovation and Technology Co. LTD) und habe mit dem Windows 10 Upgrade-Assistent auf die Version 1703 (BSBuil15063.13/ Win10Home/ 64 Bit) aktualisiert. Das BS Win Creator ist installiert, leider nicht einwandfrei und voll nutzbar. Jetzt habe ich ein gewaltiges Treiberproblem komme über WLAN nicht ins Internet. Im Gerätemanager habe ich "Unbekannte Geräte" mit fehlenden Treibern (kein Audio, kein WLAN-Netzwerkadapter, kein Tablet-Modus/ Touchscreen).

Als Notbehelf habe ich eine Tastatur von Chuwi ( Tablet-Hersteller-Zubehör) angedockt, um zu agieren und navigieren. Versuche (Treiberaktualisierungen) aus einem Verzeichnis Treiber vom Tablet-Hersteller Chuwi zuinstallieren scheitern.

Windows findet sie nicht oder will sie nicht. Bei den  "Unbekannten Geräten-- Speicherort MS ACSPI-konformes System- wird der Fehlercode 28 hingewiesen. Leider habe ich auf MS Windows zu viel Vertrauen gehabt bzw. aus Platzgründen Win.old gelöscht. Ein Zurücksetzen ist nicht mehr möglich.

Zur Ergänzung : das parallele, wählbare BS Android 5.1.1 funktioniert einwandfrei.

Ich habe keine Idee wie aus ich daraus komme bzw. funktionierende und von Windows 10 Version 1703 akzeptierte Treiber bekommen und installieren kann.

Das Tablet ist "lahm gelegt worden" und nicht nutzbar. Nur über WLAN (Fritzbox) bin ich damit online.

 

Informationen zur Frage


Letzte Aktualisierung am 14 Oktober, 2018 Aufrufe 1.379 Gilt für:
Antwort

Hallo  Jens,

ich danke dir für das Interesse und den Tipp. Das Paket habe ich auf meinem SanDisk-Duo entpackt und gespeichert.

Das Problem ist jetzt soeben gelöst worden. Nachdem ich den Windows - Firewall deaktiviert hatte flutschte auf einmal

alles. Die vielen Intel , Realtek- Treiber u.dgl. installierten sich danach ohne Probleme und alle Funktionen (WLAN, Audio, Touchscreen waren wieder vorhanden. War es der deaktivierte Firewall ? Ich tippe mal , ja !

Jetzt bin ich erst mal glücklich und werde demnächst eine Sicherung machen.

Vielen Dank nochmal !

Es grüßt

M.Zh.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.