Maus friert ein nach Wechsel von Win10 nach WinXP

Hallo,

habe nach WinXP Home SP3 nun Win10 Interprice installiert.


Nach Wechsel von Win10 auf WinXP geht plötzlich die USB Maus nicht mehr. Sie lässt sich nicht mehr bewegen.
Im Gerätemanager ist plötzlich keine Maus mehr aufgeführt, siehe Bild 5546 u. 5547.
http://www.bilderhoster.net/44746/6mdmptrp.html
Im Bild 5544 ist alles noch alles ok unter WinXP. Ein Wechsel an andere USB Anschlüsse brachte kein Erfolg. Der Treiber für die Compuparts Maus, kabelgebunden, Version 5.1.2600.0 vom 1.7.2001.
Woran kann es liegen? Was muss ich tun, damit die Maus wieder erkannt wird?

Egal welchen der USB 2.0 Anschlüsse auf der Rückseite des PC ich verwende, der Fehler bleibt, d.h. die Maus läßt sich nach dem Betriebssystemwechsel von Win10 Enterprise auf WinXP Home SP3 nicht bewegen.
Fakt ist, schaut man im Geräte-Manager unter WinXP nach, so ist dort kein Eintrag für " Mäuse und andere Zeigegeräte" vorhanden.
Sie dazu das Bild  Nr. 3,  IMG_5546        http://www.bilderhoster.net/44746/6mdmptrp.html

Ein weiterer Fakt ist, dass ich beim Wechsel von Win10 auf WinXP bei Anzeige des Bios u. Betätigung der Entf. Taste u. anschließendem  Drücken der F10 Tasten u. ok,, obwohl ich im Bios keine Veränderung vorgenommen habe, nun bei Aufruf von WinXP die Maus sich bewegen läßt u. auch im Geräte Manager der Abschnitt für "Mäuse und andere Zeigegeräte" wieder erscheint.

Wie kann man sich dies erklären?

Gruß GT72

Mein PC:
 Prozessor : Intel Xeon E3-1245v3 Box,LGA1150 4 Prozessoren

Motherboard: MSI H87-G43, ATX, Sockel1150
 RAM: 16GB Kit Crucial Ballistix Sport Series 2x8GB Dimm 240PIN DDR3-1600MHz,CL9
 Festplatte WD 5000AZRX, 3,5" 500GB, SATA III
 CPU Kühler: Deepcool GAMMAXX 300 120mm
 Grafikkarte: Integrierte GPU Intel HD Graphics P4600
 Brenner: Pioneer BDR-209EBK Blu-Ray Brenner Serial ATA 5,25”
 Netzteil: Be quiet!
STRAIGHT Power BQT E9-450W 80+ Gold
 Gehäuse: Nanoxia Deep Silence 2-Midi Tower Dark Black o. Netzteil
 Betriebssysteme:           WinXP Home Edition SP3  und Win10 Interprise

 

Informationen zur Frage


Letzte Aktualisierung am 2 Januar, 2018 Aufrufe 162 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Irgendwie blicke ich mich bei deiner Berschreibung nicht durch. Du hattes auf dem Board Windows XP installier welches ordnungsgemäß funktioniert hat? Nun hast du Windows Enterprise als zweites System (Dual) installiert. Unter Windows 10 funktioniert alles OK. Unter Windows XP nicht mehr. Richtig?

Kann ich mir irgend wie mit der XP Version nicht vorstellen, da MSI für dieses Board keine XP Treiber liefert, das Board vermutlich ein UEFI Bios besitzt??

Alle anderen USB Geräte funktionieren? Wenn ja, ist deine Maus nich XP kompatiebel.

Bitte genauere Angaben wie was Installiert ist und welche Treiber für XP Verwendet wurden.

Anmerkung: XP sollte aber im Internet nicht mehr verwendet werden, da der Sicherheits Support ja schon eingestellt wurde. Ist ein Risiko dies zu tun.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

Ja, ich hatte vor geraumer Zeit auf dieser Festplatte zuerst WinXP installiert. Ich habe einige Programme, sie sind zwar uralt, aber sie laufen nur unter WinXP. Außerdem habe ich noch einen Scanner, welcher auch nur unter WinXP läuft, da es keine Treiber mehr für Win10 gibt. Unter WinXP laufen alle Programme stabil, auch die USB Maus funktionierte ohne Probleme. Der USB Drucker machte ebenfalls keine Probleme.

Richtig ist, das MSI für das Mainboard H87-G43 keine Treiber für WinXP mehr anbietet.

Am 18.2.17 habe ich dann Win10 installiert. Die neuesten Treiber von MSI ebenfalls installiert u. die neuesten Updates von Win10 natürlich auch.

Alle Programme laufen unter Win10 im IDE Modus stabil.

Fahre ich den PC runter u. starte den PC neu, wähle im Windows-Start- Manager dann WinXP aus u. WinXP startet ganz normal, nur die Maus lässt sich nicht mehr bewegen.

Mache ich dann Warmstart u. klicke beim erscheinenden BIOS dann die Entf. Taste, wähle F10 Taste u. verlasse das Bios, so kann ich nach dem Start von WinXP wieder die Maus bewegen.

Den Treiber bei der Installation von WinXP für die  HID konforme Maus hat sich das Betriebssystem selbst gesucht. Also steht unter Treiber die Version 5.1.2600.0 vom 1.7.2001 für die Maus. Treiber f. LAN, Chipset + Soundtreiber habe ich mir von MSI DVD geladen.

Unter Win10 steht natürlich ein anderer Treiber für die Maus, Version 10.0.14393.0 vom 21.6.2006.

Diese Maus habe ich schon jahrelang unter WinXP ohne Probleme benutzt.

Mir ist bekannt, dass der Service für WinXP eingestellt ist u. in Verbindung mit dem Internet ein gewisses Risiko besteht.

Gruß GT72

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Abgesehen davon das die Enterprise Version für den privaten User nicht erhältlich ist.

Windows 10 installieren entweder Hyper-V oder eine andere VM nutzen und dort XP installieren.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo, ich vermute mal das sich die  uralten XP und die neuen W10 Treiber in die Quere kommen und dabei auch das Bios verrückt spielt

Kann sein da du es Dual verwendest anstatt in einer Virtual Maschine, wenn du ein System hochfährst das der PC nicht weiß welche Treiber er verwenden soll.

Ich hatte so ein ähnliches Problem mit einen alten Laptop und Vista, hab W10  dann in einer VM installiert und alles hat funktioniert.

Bei XP könnte ich mir Vorstellen das du da eines Tages noch gröbere Probleme bekommst weil da nichts neues mehr bereitgestellt wird.

Nachtrag: Was ist das für eine Maus? Du schreibst du hast sie schon Jahrelang, hat die Laser-Abtastung oder noch diese Gummikugel?

Wer keine Infos gibt, braucht auch keine erwarten

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Mache ich dann Warmstart u. klicke beim erscheinenden BIOS dann die Entf. Taste, wähle F10 Taste u. verlasse das Bios, so kann ich nach dem Start von WinXP wieder die Maus bewegen.

OK demnach wird von Windows 10 im Bios eine Einstellung verändert. Welche musst du selber herausfinden.

Es fehlt aber auf die Frage ob unter XP alle USB Ports aktiv sind die Antwort.

Könnte ja sein, dass eben das Problem der fehlende Orginal Chipsatztreiber ist.

Schon interessant, dass XP ohne orginaltreiber auf dieser neuen Kiste funktioniert.

Mehr kann ich dir leider auch nicht anbieten.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

die Maus hat eine Laserabtastung, keine Gummikugel.

Weiterhin habe ich alle 6 USB 2.0 Anschlüsse u. die 2 internen USB Anschlüsse getestet. Überall das gleiche Problem. Im Geräte Manager fehlt ja auch " Maus und andere Eingabegeräte".

Für WinXP hatte ich auf der MSI DVD für das Motherboard H87-G43 noch eine versteckten  Chipsettreiber, einen LAN Treiber u. einen Soundtreiber gefunden u. geladen.

Fakt ist, solange ich Win10 nicht installiert hatte, hat die Maus immer ohne Probleme funktioniert.

Es könnte schon sein, das das Bios Probleme hat bei diesen 2 sehr unterschiedlichen Betriebssystemen, die sich dann in WinXP auswirken.

Ich überlege dann doch, ob eine Virtual Maschine sinnvoll ist. Leider habe ich davon bisher keinen Gebrauch gemacht u. beginne bei Null.

Gruß GT72

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Deaktiviere in Windows 10 den Schnellstart in den Energieoptionen.

Alternativ starte eine Eingabeaufforderung als Administrator und führe folgenden Befehl aus:

powercfg -h off

---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

Schnellstart zu deaktivieren brachte kein Erfolg. Momentan hilft also nur das BIOS aufrufen mit der Entf. Taste u. dann F10 Taste u. die dann folgende Ausschrift:

„Speichern der Einstellungen und reseten?“ mit Ja beantworten.

Hier noch einige Bilder von meinem Bios. Gibt es hier eventuelle Einstellungen, die korrigiert werden müssten?

http://www.bilderhoster.net/44746/m65bwhpa.html

Bitte um Unterstützung.

Gruß GT72

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Dann bleibt meines Erachtens auch nur, den XP Oldie in eine virtuelle Maschine zu sperren, wenn du unbedingt darauf angewiesen bist. 

Falls du mal Windows 10 neu installieren solltest, denk dran, von IDE auf AHCI Modus umzustellen. 

---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

herzlichen Dank für die zahlreichen Tipps. Mit der virtuellen Maschine muss ich mich wohl nun anfreunden.

Frage, welche Vorteile u. welche Nachteile hat eine Win10 Installation im AHCI Modus bei einer normalen Festplatte? Für SSD Festplatten ist es wohl unbestritten im AHCI Modus Win10 zu betreiben, gilt dies denn auch für die normale Festplatte?

Gruß GT72

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.