Netzwerkdrucker unter Windows 10 seit letztem kumulativen Update offline

Seit dem kumulativen Update für Windows 10 Version 1607 für x64-basierte Systeme (KB3206632) ist unser Netzwerkdrucker (Lexmark MS410dn) plötzlich offline! Der Drucker ist mittels Netzwerkkabel am Router angeschlossen und hat vorher einwandfrei funktioniert. Die IP-Adresse wird mittels DHCP automatisch vom Router bezogen.

Habe den Drucker mal gelöscht und wieder neu installiert, ohne Erfolg. Alle Einstellungen am Drucker stimmen 100-prozentig mit den bisherigen Einstellungen überein.

Wie bringe ich den Drucker als Netzwerkdrucker nun wieder online?

 

Informationen zur Frage


Letzte Aktualisierung am 21 August, 2019 Aufrufe 264 Gilt für:
Antwort
Antwort

Danke für die Info.

Habe das Problem zwischenzeitlich gelöst, in dem ich bei jedem PC den Drucker mit der rechten Maustaste anklickte und die Problembehandlung startete. Diese meldete dann, dass der Drucker für das Heimnetzwerk nicht freigegeben ist und reparierte dann diese Einstellung.

Vor Einspielung des genannten kumulativen Updates hat der Drucker einwandfrei im Netzwerk funktioniert. Also hat hier Microsoft wieder einmal geschlampt, was bei den kumulativen Updates für Windows 10 leider fast gang und gäbe ist. Einmal war nach dem Update die Heimnetzgruppe verschwunden, ein anderes Mal der Drucker und jetzt die Zugriffsberechtigung des Druckers auf das Heimnetzwerk.

Dann habe ich seit einiger Zeit Probleme mit den Netzlaufwerken, indem der Laufwerksbuchstabe (in der Regel 'Z') plötzlich einer vom Betriebssystem reservierten und im Windows-Explorer nicht sichtbaren Partition mit dem Namen "NO NAME (*)" zugeordnet wird (konnte ich nur mit dem Paragon Partition-Manager herausfinden). Diese Partition ist ein speziell gesicherter Ort (mit eigenem und unabhängigem Systemlayout) auf der Festplatte, der für die interne Verwendung vom Betriebssystem erstellt und verwaltet wird.

Es wird dann im Windows-Explorer zwar immer noch das "Netzlaufwerk" (Z) angezeigt, ein Zugriff ist aber nicht mehr möglich, da es ja gar kein Netzlaufwerk mehr ist, sondern das 'Z' jetzt dieser ansonsten mit (*) gekennzeichneten speziellen Partition mit dem Namen "NO NAME (*) zugeordnet wurde, jetzt also "NO NAME (Z)" heißt! In der Regel erscheint dann beim Einschalten des PCs ein sogenannter "Bluescreen" mit folgender Meldung:

:(

"Auf dem PC ist ein Problem aufgetreten. Er muss neu gestartet werden. Es werden einige Fehlerinformationen gesammelt, und dann wird ein Neustart ausgeführt. (xx Prozent abgeschlossen)"

Die Netzwerkverwaltung/-Steuerung von Windows 10 scheint also sehr unvollkommen und enorm fehlerhaft zu sein!

Hat hier vielleicht auch schon jemand die Erfahrung gemacht, dass ein bisheriger Netzwerkbuchstabe vom System plötzlich einer speziellen und unsichtbaren Systempartition zugeordnet wurde? Bei mir war es bisher immer das 'Z' als Laufwerksbuchstabe, und das abwechselnd schon auf allen drei Notebooks.

Zwischenzeitlich überlege ich mir ernsthaft, ob ich das automatische herunterladen der Updates nicht ausschalten soll. Denn nach fast jedem kumulativen Update gibt es irgendwelche Probleme, meistens im Bereich des Netzwerks, die außer Ärger einen erheblichen Zeitaufwand für die Fehlersuche und  deren Beseitigung mit sich bringen!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.