0x00000116 Windows 10 PRO x64

Hallo an Euch!

Ich habe seit einigen Monaten regelmäßig (zumindest 1 x pro Woche) ein Problem mit meinem System. Wenn ich den PC starte und Windows hochfährt, bleibt nach dem Ladescreen der Bildschirm schwarz, das System schaltet sich kurz aus, nach 1-2 Sekunden wieder automatisch ein und startet und läuft dann normal. Laut Minidump ist der Fehler-Code 0x00000116 und 3 Einträge sind immer ident: dxgkrnl.sys + ntoskrnl.exe + nvlddmkm.sys. Daraus lesbar ist auf jeden Fall, dass es sich scheinbar um ein Problem mit DirectX Graphics Kernel handelt. Ich lade die Minidumps auf mein OneDrive zum nachlesen.

Habe bereits im Internet einiges gelesen aber leider nichts passendes und vor allem hilfreiches gefunden. Da ich mein System komplett erneuert habe und auch neu aufgesetzt wurde (neues Mainbord, neue CPU + Lüfter, neue RAM, neue SSDs, neue Grafikkarte), kann ich es nicht auf eine defekte Hardware schieben, da alle Teile auch vollkommen neu sind - wobei dies ja nicht immer etwas zu sagen hat. Habe die Grafik + Chipsatz-Treiber aktuell - und den Rest eigentlich auch.

Hier die Minidumps auf meinem OneDrive-Ordner: https://1drv.ms/f/s!AitoGcNzPcbog55abNqFgcav-AWJUQ

Mein System: Windows 10 Pro x64, F-Secure Safe, AMD FX8350 8-Core, 32 GB RAM, NVIDA Geforce GTX 1080.

Freue mich auf eure Rückmeldungen & die Hilfe.

Vielen Dank,

René

Nur dass die Teile neu sind muss nichts heißen. Gerade dann tauchen am ehesten Probleme mit der Hardware auf. Wenn der Grafiktreiber an der Stelle crasht und das auch nach einer frischen Neuinstallation auf neuer Hardware passiert, würde ich bei der Hardware weitersuchen.

Das Netzteil ist auch qualitativ und von der Leistung her in der Lage, das System stabil zu betreiben?

Das Problem tritt auch mit weniger RAM auf? 

Hast du noch eine alte Grafikkarte? Tauchen mit der auch Probleme auf?

---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

2 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Guten Abend, Rene!

Wirf mal F-Secure Safe nach Herstellervorgaben komplett vom System, da es diverse Störungen unter Windows 10 verursachen kann.

Übrigens, der Defender unter Windows 10 reicht vollkommen aus und stört auch nicht das System!

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Rene,

zur besseren Bearbeitung möchte ich dir ein paar Fragen stellen:

  • Tritt das Problem hauptsächlich unter Last (z.B. 3D-Spielen) auf?
  • Wie heiß werden Grafikkarte und Hauptprozessor?
  • Ist das System übertaktet?

Ich freue mich auf deine Antwort,

dein Microsoft-Support.

"Give a man a fish and you feed him for a day. Teach a man how to fish and you feed him for a lifetime." Lao Tzu

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo!

Also das Problem tritt unregelmäßig während des Startens von Windows auf. Unmittelbar nach dem Ladescreen bleibt der Bildschirm schwarz, das System schaltet kurz komplett ab und fährt dann wieder normal ohne Fehler hoch.

Ich habe seit vergangenen Samstag wie von Eddybär vorgeschlagen das komplette F-Secure SAFE deinstalliert. Bis dato (möchte es nicht verschreien!) ist glücklicherweise kein solch ein Fehler wieder erfolgt. Ich werde dies nun weiter beobachten und melde mich wieder. Derzeit habe ich ESET installiert.

Noch zu den Fragen: Grafikkarte & Hauptprozessor sind im Normal-Bereich und mein System ist nicht übertakelt.

Vielen Dank,

René

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

eigenartig, da beim spielen nirgends Probleme mit der Hardware bzw. Grafikkarte auftauchen. Netzteil ist ebenfalls neu und leistungsstark. Werde einmal da NVIDIA Treiberpaket deinstallieren und versuchen Stück um Stück an Treiber wieder zu installieren und zu testen.

Vielleicht finde ich noch wo eine alte Grafikkarte zum ausprobieren.

René

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 22 Januar, 2019 Aufrufe 671 Gilt für: