Geräte mit Laufwerksbuchstabe F: erscheinen nicht im Windows Explorer

Hallo,

Einträge in Bezug auf Nicht-Erscheinen von Laufwerken im Windows Explorer habe ich gelesen und entsprechend Geräte-Manager, Datenträger-Verwaltung und Problem-Behandlung mit keinem Erfolg angewendet. Daher nun meine Problem-Beschreibung als Frage hier:

Geräte, insbesondere USB-Sticks, für die noch kein Laufwerksbuchstabe vergeben wurde, erscheinen bei meinem Windows 10 System mit dem Laufwerksbuchstaben F:. 

Dies kann man bei der Datenträger-Verwaltung auch sehr schön sehen.

Leider erscheint seit geraumer Zeit (kann ich keine genaueren Angaben zu machen) ein solches Gerät nicht im Windows-Explorer.

Wird in der Datenträger-Verwaltung der Laufwerksbuchstabe aber geändert, so erscheint das Gerät dort und kann auch abgemeldet werden.

Bei jeder weiteren Verbindung mit dem Computer erscheint das Gerät dann auch wieder mit diesem neuen Laufwerksbuchstaben.

Ändere ich den Laufwerksbuchstaben von einem Gerät aber wieder auf F:, was ja nur geht, wenn dieser Laufwerksbuchstabe zum Zeitpunkt der Umbenennung nicht vergeben/belegt ist, so verschwindet das Gerät wieder aus der Windows-Explorer-Anzeige!

Dies passiert nur beim Laufwerksbuchstaben F:, obwohl ich dieses Problem noch nie bei Windows und auch nicht zum Anfang von Windows 10 hatte.

Wohlgemerkt - Ich kann auf F: ganz normal zugreifen, auch aus dem Windows Explorer, nur dass das Geräte mit diesem Laufwerksbuchstaben, solange man nicht gerade sich darauf befindet, nicht angezeigt werden. 

Woran liegt dies spezielle Problem?

Es war noch dringlicher, weil ich, wenn ein Gerät nicht so angezeigt wird, ich nicht wusste, wie ich es ordnungsgemäß entfernen sollte. Dies ist aber, weil es ganz normal in der Datenträger-Verwaltung erscheint, dort möglich.

VG

 

Informationen zur Frage


Letzte Aktualisierung am 28 Juli, 2019 Aufrufe 785 Gilt für:
Antwort
Antwort

Guten Morgen,

ich glaube, dass ich Ende letzten Jahres dasselbe Problem wie RK_22 hatte (sh. meinen Post hier vom 28.12.18).

Eine Lösung erhielt ich bei Deskmodder, wo ich mein Problem ebenfalls schilderte: Mit Hilfe des dort vorgeschlagenen Tools "NoDrives Manager"stellte ich fest, dass ein Laufwerksbuchstabe (bei mir war es R) aus unerfindlichen Gründen durch die Registry ausgeblendet wurde. In diesem Tool klickte ich einfach den Haken bei R weg, startete neu und R war - nach langer Zeit - wieder problemlos sichtbar ... und ist bis heute sichtbar geblieben.

Vielleicht hilft das weiter / VG

PS 1: Das Ganze klappt auch per regedit (sh. Link oben), natürlich etwas unkomfortabler als per Tool.

PS 2: Sowohl die zwischenzeitliche Installation einiger Windows-Updates als auch das Rücksetzen hat bei mir - vor der geschilderten Lösung - übrigens ebenfalls nichts gebracht.

Für 1 Person war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.