Systemabbilderstellung bricht ab

Hallo,


nach dem Wechsel zu Windows 8.1 funktioniert die Erstellung eines Systemabbildes nicht mehr. Es wird der Fehlercode 0x80780119 angegeben.




Gesichert wird auf eine externe USB 2 Festplatte. Volumen 930GB



Hat Jemand eine Idee?


Vielen Dank.

 

 

Informationen zur Frage


Letzte Aktualisierung am 10 Mai, 2018 Aufrufe 3.119 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.


Bei Windows 8 gab es ein Update. Eine Installation versuchen.

http://www.winvistaside.de/forum/index.php?showtopic=5311


       

Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Hermann,

der auf deiner Seite genannte Link ist für Windows 8 unter Windows 8.1 wird der Update verweigert "...ist nicht für Ihr System geeignet."

Da bei mir jedoch der gleiche Fehler auftritt suche auch ich nach einer Lösung.

Unter Windows 8 gab es keine derartigen Probleme, komischerweise läuft der Dateiversionsverlauf ohne Probleme auf dieser Festplatte.

Hast du noch eine weitere Idee?

Viele Grüße

Peter

Gigabyte Aorus Gaming 3 WiFi Preview, Gigabyte H270N WiFi Preview, Surface Pro 4 Release

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

der auf deiner Seite genannte Link ist für Windows 8 unter Windows 8.1 wird der Update verweigert "...ist nicht für Ihr System geeignet."

Da bei mir jedoch der gleiche Fehler auftritt suche auch ich nach einer Lösung.

Unter Windows 8 gab es keine derartigen Probleme, komischerweise läuft der Dateiversionsverlauf ohne Probleme auf dieser Festplatte.

Hast du noch eine weitere Idee?


Momentan keine Idee. Vielleicht sind die Probleme hausgemacht. Besteht folgendes auch bei dir?


http://answers.microsoft.com/de-de/windows/forum/windows_8-performance/windows-81-defrag-optimierung/1dc8894d-91b8-43df-b652-9b872484479d


Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Hermann,


danke für die Antwort.

Allerdings lässt sich das Update nicht installieren, das hatte ja bereits Peter.Star berichtet.

Interessant wäre, welche konkreten Systemänderungen das Update durchführen sollte. In der Patchbeschreibung ist nichts zu finden.

Gruß Sven

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Nein, es gibt keine Fehlermeldung. C:/ wird ganz normal optimiert. System steht auf Optimierung nach Optimierung steht aber wieder Optimierung nötig. Ausserdem ist die Festplatte die nicht funktioniert wie sie soll eine 1TB Western Digital HD und hier ist Defragmentierung angezeigt.
Gigabyte Aorus Gaming 3 WiFi Preview, Gigabyte H270N WiFi Preview, Surface Pro 4 Release

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,


>  Vielleicht sind die Probleme hausgemacht


das glaube ich auch, allerdings ist hier die "Schuldfrage" noch nicht geklärt.

Habe inzwischen einen weiteren PC hier, bricht mit identischer Fehlermeldung ab.

Gruß Sven

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,


>  Vielleicht sind die Probleme hausgemacht


das glaube ich auch, allerdings ist hier die "Schuldfrage" noch nicht geklärt.

Habe inzwischen einen weiteren PC hier, bricht mit identischer Fehlermeldung ab.


Microsoft ist gemeint.
Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Nein, es gibt keine Fehlermeldung. C:/ wird ganz normal optimiert. System steht auf Optimierung nach Optimierung steht aber wieder Optimierung nötig. Ausserdem ist die Festplatte die nicht funktioniert wie sie soll eine 1TB Western Digital HD und hier ist Defragmentierung angezeigt.
Und folgendes?

http://www.rage3d.com/board/showthread.php?t=34004793
Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hermann, danke erst einmal für deine tatkräftige Hilfe. Leider funktionieren deine Tipps in den angegebenen Links nicht. Nur ein Fehler in dem zuletzt genannten Link tritt bei mir ebenfalls auf der DCOM-Fehler "The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{C2F03A33-21F5-47FA-B4BB-156362A2F239}
and APPID
{316CDED5-E4AE-4B15-9113-7055D84DCC97"
Gigabyte Aorus Gaming 3 WiFi Preview, Gigabyte H270N WiFi Preview, Surface Pro 4 Release

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.