Samsung Ativ XE700 T1C-A02DE unter Windows 8.1 mit 3G-Modul Huawei MU733 erkennt SIM nicht

Guten Tag,

ich habe mir ein Samsung Tablet Ativ XE700 T1C-A02DE gekauft. Es wurde mit Win 8 prof X64 ausgeliefert. Ich habe gleich auf das Update auf Win 8.1 prof ausgeführt und auch über den Samsung Updateservice die Treiber akualisiert. Leider erkennt das eingebaute  3G-Modul Huawei MU733 die Simcard nicht. Die Simcard wie auch eine weitere funktioniert im Handy (Galaxy S4) problemlos. Ich finde keine Treiber bei Huawei und auch sonst bei weiteren Internetrecherchen keinen Hinweis auf das Problem oder die Lösung.

Vielleicht ist hier ja jemand der mir weiterhelfen kann?

Ich würde mich sehr darüber freuen.

MFG Bert

 

Informationen zur Frage


Letzte Aktualisierung am 8 Juli, 2019 Aufrufe 185 Gilt für:
Antwort
Antwort

Hallo Ingo,

vielen Dank für den Hinweis mit den Links, aber die hatte ich auch schon gesehen.

Im 1. Link ist mein Problem beschrieben, aber leider ist der dort angebotene

Download-Link zu Samsung nicht mehr aktiv.

Ich hatte aber inzwischen Chatkontakt mir Samsung und man teilte mir mit, dass
der XE700T1C nur mit reinen Daten-Sim's funktioniere, eine Multisim würde nicht
funktionieren.

Man hat mir aber Hoffnung gemacht, das ich über die Hotline einen neuen  experimentellen
Treiber für mein Tablet bekommen könnte, der vielleicht funktioniert!

Mal sehen, ob das klappt!

Ich hatte mir vor dem Kauf umfassend auf den Samsung-Seiten informiert, aber leider keinen
Hinweis auf die Einschränkungen gefunden....

Vielen Dank nochmal und falls mein Problem gelöst wird werde ich die Lösung hier beschreiben.

Herzliche Grüße:

Bert

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.