Systemabbildsicherung bricht ab

Hallo an alle,

bei der Systemabbildsicherung bricht der Vorgang ab mit der Meldung: Nicht genügend Speicherplatz vorhanden. Auf dem Ziellaufwerk sind 930 GB freier Platz vorhanden, verlangt werden 56 GB. Laufwerk ist frisch formatiert. Die Fehlermeldung hierzu 0x80780119.

Dateiversionsverlauf wird gespeichert.

Für Tipps bin ich dankbar.


Grüße

W8.1

 

Informationen zur Frage


Letzte Aktualisierung am 18 Juli, 2019 Aufrufe 5.658 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Hallo mawag01,

probiers am Besten mit einem Partitionsmanager, das ist allemal einfacher als im Windows über die Bordmittel. Probier z.B. den easeus partition master, der ist für den privaten Gebrauch frei. 

Wenn du die Platte komplett durchpartitioniert hast, verkleinere die auf die "volle" Partition folgende Partition um ein paar MB und schiebe den freien Platz dazwischen. Dann solltest du die Volle entsprechend  vergrößern können.


Viele Grüße

Alex

der Zzorro 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Vielen Dank für die Info. Habe vor vielen Jahren mal mit einem Partitionsmanager (damals war es Partition Magic) mein komplettes System zerschossen. Bin da deshalb etwas vorsichtig geworden. Aber werde es evtl. in den nächsten Tagen versuchen, wäre halt schön, wenn ich vorher ein aktuelles Systembackup hätte, aber genau das geht nicht mehr.

Würde mich echt interessieren, was sich MS dabei gedacht hat. Problem trat ja erst durch 8.1 auf. Die Partition wurde wohl durch das Update so voll geschrieben, dass das Systembackup nicht mehr geht.

Habe inzwischen mehrere Hänger in diversen Programmen, die nicht mehr laufen und unter Win 8 noch liefen. z.T. werden keine Patches mehr für 8.1 von den Programmherstellern geliefert und auf neuere Versionen der Programme verwiesen, die man dann wieder neu kaufen muss.

Ich würde am liebsten wieder zurück auf 8.0, habe aber keine Ahnung ob das ohne Neuinsatallation noch geht.


mawag01 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe jetzt die Details dieses Threads nicht nochmals gelesen - aber mal spasseshalber eine Systemabbildsicherung auf meinem WeTab unter Windwos 8.1 laufen lassen. Ist ein BIOS-System, allerdings mit einer Android, zwei MeGoo-Linux-Partitionen und einer Windows 8.1 NTFS-Partition. Hier läuft das Backup sauber und schnell durch.

Wenn ich Zeit habe, teste ich auch mal den Vorgang in einer VM mit EFI-/GPT-Installation.
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Auf meinem PC mit BIOS geht die Systemabbilderstellung, auf meinem Notebook mit UEFI bekomme ich auch diese Fehlermeldung und kann kein Systemabbild erstellen.


Und das trotz sauber installiertem Windows 8.1

Was die Sache noch verwirrender macht. Einmal ist es mir gelungen auf dem UEFI Notebook ein Systemabbild zu erstellen. Das war nachdem ich diverse kommerzielle Backupprogramme ausprobiert hatte Erst das von Paragon welches Windows 8.1 noch nicht unterstützt und dann O&O Disk Image 8 das mir aber zu kompliziert ist.


Dann habe ich die Windows 8.1 eigene Systemabbilderstellung genutzt und alles ging.


Windows 8.1 nochmal neu installiert und aktiviert Updates installiert und die Systemabbilderstellung schlug fehl.


Und ich habe bisher keine Lösung gefunden.

Benvenuti a bordo!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Windows 8.1 nochmal neu installiert und aktiviert Updates installiert und die Systemabbilderstellung schlug fehl.


Und ich habe bisher keine Lösung gefunden.

Ich schätze, Du hast nur Windows 8.1 installiert, ohne die Partitionierung zurückzusetzen (sprich: UEFI-Partition und Systemreserviert sind erhalten geblieben). Trifft das zu?

Dann würde viel dafür sprechen, dass der Journaling Bereich in der Systemreserviert voll läuft und das Backup scheitert (oder es gibt bei GPT noch einen Bug, der den Zugriff nicht zulässt). 

Update: Ich glaube, der Problembär ist gefangen. Gemäß diesem Beitrag kann Backup die FAT32 EFI-Partition nicht sichern, da dort keine Volumenschattenkopien gespeichert sind. Im verlinkten Beitrag sind einige Befehle mit wbadmin angegeben, bei denen die EFI-Partition nicht mit gesichert wird. 

Kann das jemand mit UEFI/GPT-Systemen mal verifizieren und mir eine Rückmeldung geben?
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe bei der Windows 8.1 Installation alle Partitionen gelöscht und in den nichtzugeordneten Bereich installiert. Später habe ich mit der Datenträgerverwaltung die Partition C:  verkleinert und eine neue Partition von 30 GB angelegt, in welche die Sicherung rein sollte,


Bei der Systemabbildsicherung werden alle 3 Partitionen vorgegeben die 100 MB große, die 300 MB große und die C:  benannt mit EFI Systempartition, Wiederherstellung (System) und C: (System) und es gibt keine Möglichkeit etwas abzuwählen.


Der Fortschrittsbalken geht bis die Sicherung wird vorbereitet und dann schießt der Balken nach rechts und es kommt die Meldung die Sicherung ist fehlgeschlagen.



Update:


Entsprechend des oben verlinkten Beitrages habe ich das Backup wie folgt angelegt


1. Eingabe Aufforderung als Administrator gestartet

2. "wbAdmin start backup -backupTarget:E: -iclude:C:" eingegeben

3 Nachfrage ob der Sicherungsvorgang gestartet werden soll mi "j" beantwortet

4. Es kam der Hinweis: Die Liste der Volumes für die Sicherung umfasst nicht alle Volumes, die Komponenten des Betriebssystems enthalten Die Sicherung kann niocht zur Systemwiederherstellung verwendet werden ...


5. Im oben verlinkten Artikel wird das so beschrieben und dass man diesen Hinweis ignorieren könne.

6 Die Sicherung wurde komplett erstellt und faknd sich im Ordner auf Laufwerk E: im neuen Ordner WindowsImageBackup


7 Die Wiederherstellung schlug fehl mit der Meldung Auf dem Computer wurde kein Systemabbild gefunden.


Also ganz so einfach geht's dann doch nicht



Benvenuti a bordo!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

@Flugsüchtig: Danke für die Rückmeldung. 
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.


2. "wbAdmin start backup -backupTarget:E: -iclude:C:" eingegeben

3 Nachfrage ob der Sicherungsvorgang gestartet werden soll mi "j" beantwortet

4. Es kam der Hinweis: Die Liste der Volumes für die Sicherung umfasst nicht alle Volumes, die Komponenten des Betriebssystems enthalten Die Sicherung kann niocht zur Systemwiederherstellung verwendet werden ...


Info:

--> wbadmin start backup /?

Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Dann würde viel dafür sprechen, dass der Journaling Bereich in der Systemreserviert voll läuft und das Backup scheitert (oder es gibt bei GPT noch einen Bug, der den Zugriff nicht zulässt). 



Bei Windows 8 nicht aktiviert.
Gruß

Hermann

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.


2. "wbAdmin start backup -backupTarget:E: -iclude:C:" eingegeben

3 Nachfrage ob der Sicherungsvorgang gestartet werden soll mi "j" beantwortet

4. Es kam der Hinweis: Die Liste der Volumes für die Sicherung umfasst nicht alle Volumes, die Komponenten des Betriebssystems enthalten Die Sicherung kann niocht zur Systemwiederherstellung verwendet werden ...


Info:

--> wbadmin start backup /?


Äh wie meinen? Ich hatte nicht die Absicht die Hilfe zum Thema zu studieren sondern lediglich den in den verlinkten Artikel beschriebenen Weg nachzugehen und am Ende zu schauen, ob das zum Erfolg führt. Und das war nicht der Fall.


O&O Disk Image 8  gibt beim Sichern einer der beiden kleinen Partitionen übrigens eine Warnung von sich und sichert diese dann im forensischen Modus was auch immer das heißen mag.

Benvenuti a bordo!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.