WLan-Verbindung bricht ständig ab

Hallo zusammen,

ich habe ein Asus F750J-Notebook. Auf dem läuft Windows 10 Version 1709.

Mit diesem Update muss ich immer wieder feststellen, dass, wenn ich ich über WiFi mit einem Router verbunden bin, die Verbindung verloren wird. Es kommt an verschiedenenRoutern vor, egal ob an der heimischen FritzBox (alle anderen Devices lauf stabil) oder ein Router in einem Hotel. Selbst an meinem GigaCube (Vodafone) bricht die Verbindung zum GigaCube ab. Der WiFi-Adapter erkennt zwar noch die verfügbaren Netzwerke und zeigt auch deren Signalstärke an. Wenn man dann aber versucht, wieder eine Verbindung herzustellen, kommt die Meldung: Keine Verbindung mit dem Netzwerk möglich!

Ich muss dann einmal den Rechner neu starten bzw. auf Energie sparen gehen. Dann werden mir die Netzwerke wieder angezeigt und ich kann mich wieder verbinden.

Der Treiber des WiFi-Adapters ist auf dem aktuellen Stand

Hier noch Details zu den Verbindungseinstellungen:

Name:    WiFi
Beschreibung:    Qualcomm Atheros AR9485 Wireless Network Adapter
Physische Adresse (MAC):    48:d2:24:3a:3c:1d
Status:    Nicht betriebsbereit
Maximale Übertragungseinheit:    1500
IPv4-Adresse:    169.254.203.51/16
IPv6-Adresse:    fe80::d017:bc83:29a6:cb33%9/64
DNS-Server:    192.168.8.1
Verbindung (IPv4/IPv6):    Getrennt

Ich hoffe Ihr könnt damit etwas anfangen und mit helfen, dieses Problem der ewigen Abbrüche zu beheben

|

Guten Morgen!

Dieses ASUS-Modell ist schon älter, von daher vermute ich, dass Windows 10 per Upgrade auf Dein Gerät kam. Hast Du dabei zuvor das AKT-Package von ASUS installiert gehabt?

Welches Schutzprogramm befindet sich im Einsatz?

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Guten Morgen!

Dieses ASUS-Modell ist schon älter, von daher vermute ich, dass Windows 10 per Upgrade auf Dein Gerät kam. Hast Du dabei zuvor das AKT-Package von ASUS installiert gehabt?

Welches Schutzprogramm befindet sich im Einsatz?

Guten Abend,

ja, das Notebook ist bereits fünf Jahre alt. Verrichtet aber immer noch gute Dienste. Und ja, vorinstalliert war Windows 8. Ich hab dann auf 8.1 bzw. 10 upgegradet.

Was die Sicherheit bzw. die Peformance angeht, habe ich keine externen Tools laufen. Nur den Windows-Defender!

Da Du mich nach dem AKT-Package gefragt hast, habe ich mal gegoogelt, was das überhaupt ist.

Sollte ich das noch installieren?

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Kai,

danke für die Rückmeldung!

Wenn das Paket mit deinem Notebook kompatible ist, kannst du ruhig die ATK Treiberpakete direkt von ASUS herunterladen und  installieren. Danach kannst du nachschauen, ob das Problem dadurch behoben ist.

Wir freuen uns auf dein Feedback.

LG

AEG

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Kai,

danke für die Rückmeldung!

Wenn das Paket mit deinem Notebook kompatible ist, kannst du ruhig die ATK Treiberpakete direkt von ASUS herunterladen und  installieren. Danach kannst du nachschauen, ob das Problem dadurch behoben ist.

Wir freuen uns auf dein Feedback.

LG

AEG

Hallo,

also es gibt zwei Packages. Ich habe zunächst das Paket mit der höchsten Versionsnummer installiert. Auf der Downloadseite ist leider nicht zu erkennen, was die Pakete beinhalten. Dies sieht man leider erst nach der Installation. Das Paket beinhaltet nur eine Verbesserung zur Benutzung der Hot-Keys.

Beim "stöbern" habe ich aber ASUS Install entdeckt. Hier werden u.a. diverse Treiber zum Download angeboten.

Derzeit bin ich mit meinem Giga-Cube verbunden und bisher gab es auch keine Abbrüche.

Vielleicht nicht das, was Du hören wolltest, aber bisher hat mir der Weg geholfen. Mal schauen, wie es mit der heimischen FritzBox aussieht.

Viele Grüße

Kai

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Kai,

danke für deine Rückmeldung!

Das ist schon mal eine gute Nachricht, dass die Verbindung mit dem Giga-Cube normal funktioniert. Ist es nach der Installation von dem ASUS Paket passiert?  Wie sieht es jetzt aus mit dem FritzBox?

Wir freuen uns auf dein Feedback.

LG

AEG

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 8 Februar, 2021 Aufrufe 3.044 Gilt für: