WebDAV Netzlaufwerk nach Anmeldung getrennt

Hallo,

nach dem anmelden hat sich mein 1&1 WebDAV Netzlaufwerk nicht verbunden:

C:\>net use

Neue Verbindungen werden nicht gespeichert.

Status       Lokal     Remote                    Netzwerk

-------------------------------------------------------------------------------
Nicht verfgb A:        https://sd2dav.1und1.de   Web Client Network

Der Befehl wurde erfolgreich ausgeführt.

Wenn ich im Windows Explorer A:\ öffne dann kommt immer das Popup Windows-Sicherheit mit den bereits hinterlegten Anmeldedaten:

Connect to sd2dav.1und1.de
Connecting to sd2dav.1und1.de

[ <Benutzerkennung>@online.de ]

[ <Passwort> ]

[ ] Anmeldedaten speichern

Ich setze immer das Häkchen bei Anmeldedaten speichern.

Was ich bereits versucht habe:

ich bin nach der Anleitung Beim Zugriff auf WebDav-basierten FQDN Websites in Windows Anmeldeinformationen anfordern vorgegangen   

und habe in Regedit (Registrierungs-Editor) unter   HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

folgenden Eintrag erstellt:

Name Typ Daten
AuthForwardServerList REG_MULTI_SZ

https://sd2dav.1und1.de
*.sd2dav.1und1.de

Und ich habe in den Internetoptionen (Eigenschaften von Internet) unter Sicherheit → Lokales Intranet → Sites → Erweitert  folgendes hinzugefügt:

https://sd2dav.1und1.de
*.sd2dav.1und1.de

Vielen Dank im Vorraus.

Seiten welche das Problem behandeln

 

Informationen zur Frage


Letzte Aktualisierung am 30 Januar, 2021 Aufrufe 55 Gilt für: