svchost.exe cpu nahezu 100%

Hallo zusammen,

 

svchost.exe verbraucht bei nahezu jedem Start eines Rechners mehr als eine Stunde zwischen 60-100%, dabei muss der Lüfter nahezu dauernd mitlaufen. Teilweise ist der Rechner auch für bis zu 4 Stunden blockiert. Ein Arbeiten am PC (Mails abrufen, Internet, Mircosoft Office 2007) ist währenddessen nahezu unmöglich.

 

Ich habe schon das Internet durchforstet und ziemlich viel ausprobiert, bin jedoch zu keiner Lösung / Abhilfe gekommen:

Die Windows Update Funktion wurde zurückgesetzt.

Der Problembehandlungs-Assistent hat nicht geholfen.

SP1 ist mit Inbetriebnahme installiert.

https://support.microsoft.com/de-de/kb/3075851  (KB3075851) ist bereits installiert

Lt Taskmanager ist es der svchost.exe aus C:\Windows\System32.

Avast Antivirus ist aktiv, Suchlauf findet keinen Virus.

Problem tritt seit ca. Mai 2015 auf.

Problem scheint mit dem Suchlauf automatische Updates zusammenzuhängen, wann immer der Rechner diesen CPU-Verbrauch zeigt scheint einer gelaufen zu sein.

 

Einstellung auto-Update:

Nach Updates suchen, aber Zeitpunkt zum Herunterladen und Installieren manuell festlegen,

deaktiviert: Empfohlene Updates auf die gleiche Weise wie wichtige Updates bereitstellen

 

Daten lt. Systemsteuerung:

Windows 7 Professional, Service Pack 1

32 Bit Betriebssystem

Lenovo R400 mit 2 GB

 

Lenovo lehnt Support für OEM ab und sagt ich soll mich an Microsoft wenden. Früher konnte man mal Tickets bei Microsoft abgeben, aber neuerdings kann man nur noch die community fragen. Ich hoffe sehr auf eure Hilfe.

Danke

Antwort
Antwort

Probiere es bitte zuerst ohne Avast. Deinstallieren, neu starten, testen.

Sind in Windows Update noch Updates ausstehend?

2 GB sind allgemein etwas knapp und können günstig aufgerüstet werden. Das R400 läuft übrigens mit Windows 10 auch ganz prima... ;-)

---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Antwort
Antwort

Mit einer Lösung des eigentlichen Problems kann ich da leider nicht dienen. Die könnte m.E. nur von Microsoft selber kommen. Die Masse der für Windows 7 mittlerweile verfügbaren Updates scheint den Windows Update Client zu überfordern. Gerade auf Systemen mit etwas weniger RAM sorgt das dann für längere Wartezeiten bei der Suche.

Da DDR3 SODIMM recht günstig ist, würde ich trotz geringen Anforderungen den Speicher erweitern. Falls momentan nur ein Modul verbaut sein sollte, einfach ein zweites dazu setzen. Ansonsten die vorhandenen Module gegen 2x 2 oder sogar 2x 4 GB tauschen. Es werden zwingend 2R Module, d.h. Dual Rank benötigt. Die R400 haben allesamt 64-bit fähige CPUs, das wäre also kein Hinderungsgrund.

Da Windows seit 7 eher abgespeckt hat, wird Windows 10 auf dem System eher schneller laufen. Touchdisplays sind für die Bedienung weder notwendig noch unbedingt empfohlen.

---
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 6 Juni, 2018 Aufrufe 1.475 Gilt für: