Microsoft Virtual WiFi Miniport Adapter unter Windows 10

Hey Leute,

Ich hab vor ein paar Wochen auf Windows 10 geupdatet und wollte jetzt einen Virtual Router aufmachen, sodass ich mit meinem Handy dass WLAN meines Laptops nutzen kann, da ich selbst kein WLAN-Netzwerk habe, aber einen Ethernet Zugang für den Laptop.

Bei Windows 8.1 hat alles funktioniert, doch nun brachte mir die Befehlszeile eine Fehlermeldung:
"Die Gruppe oder Ressource haben für diesen Vorgang nicht den richtigen Zustand."

Unter dem Gerätemanager konnte ich den Virtual Adapter nicht finden, den Treiber des richtigen WLAN Adapters habe ich bereits geupdatet gehabt und nochmals geupdatet.

Irgendwo habe ich gelesen, dass es diesen nicht mehr unter Windows 10 geben soll. Kann man den Virtual WiFi Miniport Adapter nicht irgendwie "Nachinstallieren"???

Mfg

|

Hallo andi,

vllt hilft dir die folgende Seite weiter.

Internetverbindung unter Windows mit Virtual Wifi als Hotspot zur Verfügung stellen

Am Ende der Anleitung findest du noch weitere Softwarelösungen.

MfG Michael

War diese Antwort hilfreich?

Ja
Nein

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hey,

Ich hab solche Anleitungen leider schon zur genüge durchgekaut.

Erstens: Der Befehl "netsh wlan set hostednetwork..." funktioniert

Zweitens: "netsh wlan start hostednetwork" bringt dann nur die Meldung:
          "Das gehostete Netzwerk wurde nicht gestartet. Die Gruppe oder Ressource haben für diesen Vorgang nicht den
            richtigen Zustand"

Drittens: ich nutze zudem Connectify, was ebenfalls die Fehlermeldung bringt dass es das Netzwerk nicht aufbauen konnte.

Viertens: Die Analyse-Software von LENOVO bringt mir die Meldung, dass der MS Virtual Wifi Miniport Adapter Treiber fehlt!!!

DESWEGEN die Frage nach der "Nachinstallation" bei WIN10

Und ich bin langsam echt hilflos....................

MfG Andreas

2 Personen fanden diese Antwort hilfreich

War diese Antwort hilfreich?

Ja
Nein

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Exakt das selbe Problem habe ich auch. Habe schon etliche Dinge probiert.

Wlan-Treiber geupdatet - deaktiviert/aktiviert

Virtual Wifi Adapter deaktiviert/aktiviert

Wlan-Treiber neu installiert

Das Hostednetwork über die cmd des Öfteren angepasst

Diverse Reboots mit den oben genannten Aktionen

Die von Michael Hi. empfohlene Software funktioniert übrigens auch nicht

Alles hat bisher nur dazu geführt, dass ich bald den letzten Nerv verliere.. :D

Es kommt lediglich wie bei andi-k nach dem Befehl: "netsh wlan start hostednetwork" der bekannte Fehler

Das gehostete Netzwerk wurde nicht gestartet. Die Gruppe oder Ressource haben für diesen Vorgang nicht den
richtigen Zustand

Zusätzlich ist der Adapter weder im Gerätemanager noch im Netzwerk- und Freigabecenter aufgeführt...

Bin zwar brand neu dabei hier im Forum, würde mich aber trotzdem über Hilfe freuen

Mit freundlichen Grüßen

MAD_95

40 Personen fanden diese Antwort hilfreich

War diese Antwort hilfreich?

Ja
Nein

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Frageninformationen


Zuletzt aktualisiert 12 September, 2021 Aufrufe 11.329 Gilt für: